Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 10 of 32 FirstFirst ... 8910111220 ... LastLast
Results 91 to 100 of 319

Thread: Welcome to ASRock Technical Support Forum!




  1. #91
    Join Date
    Jun 2011
    Location
    Hungary
    Posts
    4

    Default Re: Welcome to ASRock Technical Support Forum!

    Thanks for the reply.
    I tried all the PCI-E slots, none detected - but the sound card has worked with other mobo. Anyway, I tried an Extreme 4 mobo, there does not work. :(
    Thanks!
    Thx!
    Zsolt

    ASRock Fatal1ty P67 Pro
    i7 2600K @ 4.8 GHz
    2x4 GB Corsair Venegance 1866
    eVGA GTX 580 SC
    Crucial M4 64 GB SSD
    2x1 TB Samsung F3
    Auzentech Bravura 7.1
    Logitech Z4 & Cambridge-Mission hifi
    Corsair AX850 W
    Dell U2311H
    Water cooling
    Windows 7 64 Pro

  2. #92
    Join Date
    Jun 2011
    Location
    Hungary
    Posts
    4

    Default Re: Welcome to ASRock Technical Support Forum!

    The Fatal1ty Pro P67 motherboard UEFI-in, there is no menu to "plug and play". : (
    Thx!
    Zsolt

    ASRock Fatal1ty P67 Pro
    i7 2600K @ 4.8 GHz
    2x4 GB Corsair Venegance 1866
    eVGA GTX 580 SC
    Crucial M4 64 GB SSD
    2x1 TB Samsung F3
    Auzentech Bravura 7.1
    Logitech Z4 & Cambridge-Mission hifi
    Corsair AX850 W
    Dell U2311H
    Water cooling
    Windows 7 64 Pro

  3. #93
    Join Date
    Jan 2009
    Location
    USA
    Posts
    80

    Default Re: Welcome to ASRock Technical Support Forum!

    Hmm, you are probably right, I thought I remembered one in the Advanced Tab, but I could be wrong. What mode are you in> IDE, ACHI, Raid? The Extreme4 Z68 should be in ACHI for most new setups. Maybe its a compatibility problem? Does it work with other motherboards? I still think the Z68 Extreme4 is the best bang for the buck with the LGA 1155 boards. It overclocks, it needs no graphics card unless you are an extreme gamer, I am a trancoder and the quick synch feature was enough to sell me this board with a 2600K. I am only running 8gbs of DD3 Corsair 1600mhz memory and with USB3 and all the other features this board rocks.
    Intel 3960X
    Intel 2600K CPU
    Asus X79 Sabertooth Mobo
    Asus Z77 Fatal1ty One Professional
    Asus 980GTX Matrix
    AMD 290X Matrix
    CORSAIR DOMINATOR 32gbs 1866mhz with Corsair Link
    CORSAIR DOMINATOR 16gbs 1866mhz with Corsair Link
    Samsung 1TB 850 Pro and 1.5 TB WD Black Data Drive
    512 Samsung 850 Pro SSD and 256 Sandisk Extreme Pro 960gb SSD Data drive
    Corsair 1200W AX Modular Corsair AX850W Modular PSU
    Corsair Obsidian 800D Case Corsair Obsidian 650D Case
    Swiftech H20-330 Edge Kit Cooling Corsair H-60 Enclosed Water Kit
    Corsair H-100 Enclosed Loop in PC2
    Windows 7 64 bit Windows 7 64 bit Professional

  4. #94
    Join Date
    Jun 2011
    Location
    Hungary
    Posts
    4

    Default Re: Welcome to ASRock Technical Support Forum!

    I have ACHI mode...
    Thx!
    Zsolt

    ASRock Fatal1ty P67 Pro
    i7 2600K @ 4.8 GHz
    2x4 GB Corsair Venegance 1866
    eVGA GTX 580 SC
    Crucial M4 64 GB SSD
    2x1 TB Samsung F3
    Auzentech Bravura 7.1
    Logitech Z4 & Cambridge-Mission hifi
    Corsair AX850 W
    Dell U2311H
    Water cooling
    Windows 7 64 Pro

  5. #95
    Join Date
    Jun 2011
    Location
    Sfantu Gheorghe
    Posts
    5

    Default Re: Welcome to ASRock Technical Support Forum!

    Quote Originally Posted by Mr.Tweak View Post
    The ASRock Technical Support forum is now open and ready for posts!

    Please welcome Sean from ASRock who will be here to answer your tech questions related to all ASRock products.

    When posting questions, please provide as much info as possible such as full system specs, what operating system and drivers you are using and please describe your problem as full as possible.

    This is also an area you can discuss upcoming ASRock products and we will also conduct giveaways and competitions in here from time to time as well. ASRock may also share early BIOS updates and drivers with you here as well.


    Hi there,

    I have an ASRock ConRoe1333-1394 motherboard and recently bought an Ati HD 5670 PCIE video card to replace my old card. As I turn on my pc I get 8-9 beeps and nothing, pc won't start. I can't even enter in the bios. I tried to update my bios to 1.40 but still nothing, now I've downgraded to 1.2 uninstalled my old video driver but still nothing, no video signal at all. Please be kind and help me out here, beacause I'm lost, and I don't want to change motherboard.
    I did some print screen too, hope will help.

    Welcome to ASRock Technical Support Forum!-cpu-mainboard-jpg

    Thanks in advance. nagyodon
    Last edited by nagyodon; 06-19-2011 at 10:11 PM.

  6. #96
    Join Date
    Jun 2011
    Location
    Isle of Man
    Posts
    10

    Default Re: Welcome to ASRock Technical Support Forum!

    Hi,
    2 Questions any help would be grateful :)

    I have a Asrock z68 Extreme 4 can you tell me why i would get a error or stop code (92) on the main ASROCK boot up screen, sometimes i can get past this and enter bios then click don't save setting and then it will just boot windows as normal but most the time i need to restart the pc about 8 times to get past the 92 code..

    Second question, if you could tell me if running 3 AMD cards (6970's) trifire at 8x8x4 PCIE will the 3rd PCIE slot at 4X lag behind as i can run all my games fine on 2 cards but soon as i use the 3rd card i get a small amount of mouse to screen lag! no problem if this is the case it was a gamble on my part. Thanks!

  7. #97
    Join Date
    Jun 2011
    Location
    Chicago
    Posts
    1

    Default Re: Welcome to ASRock Technical Support Forum!

    Thanks for joining.

    I have had so much help in tweak town and welcome the new addition of the As-rock Forum.

  8. #98
    Join Date
    Jun 2011
    Location
    IL
    Posts
    1

    Default Re: Welcome to ASRock Technical Support Forum!

    Question: I have a new ASRock Extreme4 MB that I have in a new build and already Started it up with Windows-7 OEM Software. Is it OK to update the Flash BIOS or will it cause my OEM Software to think I have changed out my Motherboard and dump my Activation License with Microsoft? If this is not the place to ask this question (First one for me) Where do I do it? Thanks.
    Last edited by Dave Nomis; 06-25-2011 at 10:57 AM.

  9. #99
    Join Date
    Jun 2011
    Location
    Malaysia
    Posts
    2

    Default Re: Welcome to ASRock Technical Support Forum!

    hi.
    some one pls help me.
    Can Asrock G41M-VS3 motherboard support pentium 4 3.8GHz and Winova 2GB DDR3 1333MHz Ram ???
    thanks :)

  10. #100
    Join Date
    Jan 2009
    Location
    USA
    Posts
    80

    Default Re: Welcome to ASRock Technical Support Forum!

    Quote Originally Posted by Dark_Blue View Post
    hi.
    some one pls help me.
    Can Asrock G41M-VS3 motherboard support pentium 4 3.8GHz and Winova 2GB DDR3 1333MHz Ram ???
    thanks :)
    ■Supports FSB1333/1066/800/533 MHz CPUs
    Supports Dual Channel DDR3 1333(OC)
    ■Intel® Graphics Media Accelerator X4500, Pixel Shader 4.0, DirectX 10, Max. shared memory 1759MB
    ■EuP Ready
    ■Supports ASRock Instant Boot, Instant Flash, OC DNA, ASRock OC Tuner (Up to 158% CPU frequency increase)
    ■Supports Intelligent Energy Saver (Up to 20% CPU Power Saving)
    ■Free Bundle : CyberLink DVD Suite - OEM and Trial; Creative Sound Blaster X-Fi MB - Trial
    Last edited by alan1476; 06-26-2011 at 07:21 PM.
    Intel 3960X
    Intel 2600K CPU
    Asus X79 Sabertooth Mobo
    Asus Z77 Fatal1ty One Professional
    Asus 980GTX Matrix
    AMD 290X Matrix
    CORSAIR DOMINATOR 32gbs 1866mhz with Corsair Link
    CORSAIR DOMINATOR 16gbs 1866mhz with Corsair Link
    Samsung 1TB 850 Pro and 1.5 TB WD Black Data Drive
    512 Samsung 850 Pro SSD and 256 Sandisk Extreme Pro 960gb SSD Data drive
    Corsair 1200W AX Modular Corsair AX850W Modular PSU
    Corsair Obsidian 800D Case Corsair Obsidian 650D Case
    Swiftech H20-330 Edge Kit Cooling Corsair H-60 Enclosed Water Kit
    Corsair H-100 Enclosed Loop in PC2
    Windows 7 64 bit Windows 7 64 bit Professional

Page 10 of 32 FirstFirst ... 8910111220 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 7 users browsing this thread. (0 members and 7 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •