Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 11 of 32 FirstFirst ... 91011121321 ... LastLast
Results 101 to 110 of 319

Thread: Welcome to ASRock Technical Support Forum!




  1. #101
    Join Date
    Jun 2011
    Location
    De_dust
    Posts
    3

    Default Re: Welcome to ASRock Technical Support Forum!

    Hello everyone. I'm new to this forum and I had to join because of a problem I'm experiencing in my new Asrock n68-s ucc Motherboard. I installed an add on vga (XFX 8600gt) on this motherboard and there is No display on the screen. I tried setting up the primary display on the bios to PCIE, PCI, or Onboard, still no results. THe onboard vga works though. I dont know how to make this work! I tried my friend's gt240 on this board, and it workd ok! My 8600gt works well on other computer, so Im pretty sure that its not the problem. . I hope I posted on the right forum.. Need help ASAP... THanks

  2. #102
    Join Date
    Jun 2011
    Location
    Canada
    Posts
    3

    Default Re: Welcome to ASRock Technical Support Forum!

    Hi Everyone
    I'm new to This forum
    it is great to join this Forum, hope i'm welcome in ;)

  3. #103
    Join Date
    Jul 2010
    Location
    NYC
    Posts
    2

    Default Re: Welcome to ASRock Technical Support Forum!

    Hi There,
    Ive been getting arror code 0538 on and off since I got this mother board,... I remember reading about fixes and trying a couple but nothing last..Please help.. This time my PC stuck and nothing works...Thank you.

  4. #104
    Join Date
    Jul 2010
    Location
    NYC
    Posts
    2

    Default Re: Welcome to ASRock Technical Support Forum!

    Sorry Forgot to mention my motherboard model, its : 775twins-hdtv

    Quote Originally Posted by morad114 View Post
    Hi There,
    Ive been getting arror code 0538 on and off since I got this mother board,... I remember reading about fixes and trying a couple but nothing last..Please help.. This time my PC stuck and nothing works...Thank you.

  5. #105
    Join Date
    Jun 2011
    Location
    france
    Posts
    1

    Default Re: Welcome to ASRock Technical Support Forum!

    Hi,
    i'm new on this forum and i'd need to know if it's possible (and how) you can plug in an Asrock 3D vision 137D on a tv which is not an HDMI tv? Right now it is plud from a VGA to an S-video. Thank you very much for your answers. (and sorry if i didn't write this message at the right place :/)

  6. #106
    Join Date
    Jun 2011
    Location
    Florida
    Posts
    1

    Default Re: Welcome to ASRock Technical Support Forum!

    Hello!
    I am having this problem with my computer that I just built(first build). My computer loaded windows just fine and I was able to load all of my drivers. Then after 30 minutes it crashed and went into a boot loop where it wasnt able to get past the motherboard screen. The next day I was able to get the computer to boot correctly and was able to play battlefield bad company 2 for about an hour before my computer crashed again, It has since then only been boot looping. Help please!
    Specs: cpu: i2600k intel quad core mobo: asrock z68 extreme 4 gpu: xfx radeon hd 9870 ram: 4 x 4gb corsair vengeance( the black kind) hd: 2tb wd 7200 rpm asus dvd read/write

  7. #107
    Join Date
    Jun 2011
    Location
    Riva del Garda
    Posts
    1

    Exclamation Re: Welcome to ASRock Technical Support Forum!

    Hi, i'm new of this forum and i really need your help. Today i flashed my bios to ver 1.30. After that at startup Windows freeze and restart automatically. I tried to re-flash bios to ver 1.10 and to 1.00. But nothing change. I try to reset CMOS too but nothing to do.

    That's my config:

    ASROCK H67M-ITX/HT
    I7-2600k
    Kingston Ram Hyperx ddr3 1333 2x4gb
    ATI Raden HD6870 Toxic
    Western digital RAID1 1tb green power
    Case Silverstone Sugo SG-06-450
    OS Windows 7 Ultimate 64

    Hope someone can help me.

    Bye
    Last edited by tulipo; 06-30-2011 at 11:43 PM.

  8. #108
    Join Date
    Jul 2011
    Location
    Italy
    Posts
    2

    Default Re: Welcome to ASRock Technical Support Forum!

    hello! I'm new in this forum and I'm going to open a new thread for my asrock.Goodbye

  9. #109
    Join Date
    Jul 2011
    Location
    Germany
    Posts
    1

    Question Re: Welcome to ASRock Technical Support Forum!

    Hello Mr. Tweak

    Is there a BIOS-Update for the Asrock AM2NF6G-vsta motherboard, which supportes the AMD Athlon 64 X2 7850 Black Edition CPU?

    I read somewhere, that it's possible to use AM2+ CPU's on a AM2 Motherboard but I'm really not sure that there are any drivers for this CPU. Please help me.

    Best regards

    Henrik

  10. #110
    Join Date
    Jul 2011
    Location
    ohio
    Posts
    2

    Default Re: Welcome to ASRock Technical Support Forum!

    Hello I have a K10N780SLIX3-WiFi and using oc tuner software I get an error message when trying to adjust settings. "cannot modify processor power control. Windows 7 x64.

Page 11 of 32 FirstFirst ... 91011121321 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 9 users browsing this thread. (0 members and 9 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •