Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 21 of 32 FirstFirst ... 11192021222331 ... LastLast
Results 201 to 210 of 319

Thread: Welcome to ASRock Technical Support Forum!




  1. #201
    Join Date
    Sep 2012
    Location
    tehran
    Posts
    1

    Default Re: Welcome to ASRock Technical Support Forum!

    asrock z68 extreme3 gen3 drivers will update to windows 8?
    what is difference between virtu mvp in z68 and z77?
    thanks

  2. #202
    Join Date
    Sep 2012
    Location
    wisconsin
    Posts
    2

    Question Re: AsRock Z77 Memory Support Question / overclocking query.

    Hello,
    I have recently upgraded to a Z77 Extreme4 motherboard. My question regards my system memory/ram. The stock memory clock on this board is 1333mhz. My Corsair Dominator GT is 2133 mhz @ 1.5v. When I attempt to adjust the mhz in bios to the 2133mhz point. My system encounters blue screens on reboot. My question is: Would someone mind providing a guide on overclocking my memory to 2133mhz. Do I need to adjust the voltage? Thank you.

  3. #203
    Join Date
    Sep 2012
    Location
    Philippines
    Posts
    2

    Default Re: Welcome to ASRock Technical Support Forum!

    im having a problem on playing 720 videos, it has a SH1TTY graphics(sorry for the word), it has low fps or pixelized, I already tried to change the shared vga graphics to 1gb but still no luck

    I already tried changing media player, also tried to play different video that is 720p but i still get the same results

    here is my system specs

    Note:
    My previous specs is
    Intel C2D 2.13Ghz
    4gb ddr3
    G31 Mobo

    But it can play 720/1080p movies SMOOTHLY


    Current Specs:

    Windows 7 64 bit
    Intel 3470 3.2Ghz
    2x4GB Gskill ares ddr3 1600 cl9
    ASROCK Z68M/USB3

  4. #204
    Join Date
    Sep 2012
    Location
    spain
    Posts
    3

    Default Re: Welcome to ASRock Technical Support Forum!

    Hello.
    Anyone know if the new BIOS 2.20 for z68 extreme 4, repaired the bsod A clock interrupt was not received on a secondary processor..."?. BlueScreenView shows bug check code of: 0x00000101.
    So far the only way to be stable was raising the Vcore to 1165 v.
    thanks.

  5. #205
    Join Date
    Apr 2012
    Location
    Chicago
    Posts
    2

    Default Re: Welcome to ASRock Technical Support Forum!

    This morning I discovered that my motherboard is no longer booting. I have had this machine up and running for a few months now and am hoping I don't have to replace the board. When I try to power up the PC, the PSU simply starts, spins the fans for a second, then shuts down. I have tried this with an ABS 1050 and Corsair 750 PSU. I have also done the, take it apart, pull the battery and wait route as well. There is still no change. I am not sure what to do next.

    ASRock X79 Extreme9
    i7-3820
    16gig Corsair Vengeance
    120gig OCZ Revo PCI-E SSD
    ABS 1050 PSU

    if you need the rest of the system I will happily relay it.

    Thanks

  6. #206
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Welcome to ASRock Technical Support Forum!

    ATTENTION ALL THOSE POSTING IN THIS THREAD!!

    You'll have a much better chance of getting some help if you post a new post/thread in the main forum, below this thread.

  7. #207
    AMD4Me is offline Junior Member
    Join Date
    Oct 2012
    Location
    USA
    Posts
    4

    Question Re: Welcome to ASRock Technical Support Forum!

    Wow, I joined this forum specifically because Asrock list it as an official Asrock supported forum yet I only see a few replies from Emily in recent days. Nothing against Emily but Asrock doesn't have a forum of their own and a few comments here certainly doesn't constitute "official customer support", IMO. As the many posts show, Asrock customers are looking for official answers and not general troubleshooting information.

    Even though many members here try to help, they certainly do not have access to the engineering data and other technical resources that Asrock tech support should have. This makes it almost impossible to get accurate technical data from Asrock as their website tech support is basically non existent in my experience. I was hoping this was finally a means to get official Asrock tech support.

    This is VERY disappointing for Asrock customers and I can't imagine how Asrock expects us to support them with future purchases if they don't support us with technical / engineering information on products we currently own.

    As an example, I'd like to know the CPU power supply current or wattage capacity for the Fatal1ty 990FX Professional mobo as I plan to upgrade to a Vishera FX-8350 and OC it to the max. Even though the CPU power supply circuit is 12+2 phases, that does not tell us anything about it's current capabilities or limits which have proven to be a limiting factor on some mobos when the FX 8xxx model CPUs are OC'd, because the CPU power supply is insufficient.

    A 12+2 power phase CPU power supply just means that the CPU power supply RIPPLE to the CPU is reduced. It does not mean the CPU power supply capacity is significantly greated than the minimum 125w required by AMD for the AM3+ mobos. FX 8xxx CPUs draw a lot of power when OC'd above 4 GHz. and a borderline CPU power supply circuit can undermine high end overclocking efforts for current FX and Vishera model CPUs. This isn't what I would expect from the top of the line Fatal1ty Professional mobo, but it could very well be an issue.
    Last edited by AMD4Me; 10-20-2012 at 07:59 AM.

  8. #208
    Gaujinux is offline Junior Member
    Join Date
    Oct 2012
    Location
    UK
    Posts
    12

    Default Re: Welcome to ASRock Technical Support Forum!

    hi i have a problem with Asrock fatality 990fx
    i have assemble my pc.. but pc not loading .turn on all fans working but not loading nothing screen is empty black rams not loading . i can see it because they is with leds indicators .. whats the problem can be
    tahnks

  9. #209
    TaufiqM is offline Junior Member
    Join Date
    Oct 2012
    Location
    Jakarta
    Posts
    2

    Default Re: Welcome to ASRock Technical Support Forum!

    Hi All,

    Thank you

  10. #210
    Join Date
    Nov 2012
    Location
    UK
    Posts
    3

    Default Z68 Extreme4 Gen3 Additional VGA cards not detected.

    Hi there, I've moved my question here in the hope of getting some input and support as I've had no luck in the general forum. Is there any ASRock support personel here to help me? :
    I'm at a loss so thought I'd give you knowledgeable heads a go as I'm on the verge of RMA'ing my Mobo. It's been working beautifully until I tried to add a 2nd or 3rd VGA card for CrossFiring and folding. The Mobo won't recognise any other VGA cards in any but the 1st pcie slot. I've tried 2 x HD5970's and 2 x HD5870's but the 2nd cards are not detected. All the cards work fine when placed in pcie slot 1 singularly. Here's a list of what I have done so far to resolve the issue:

    Updated bios - latest 2.30 installed
    Updated Radeon drivers - latest installed
    Re-installed all drivers
    Re-installed OS
    Re-seated all cards in all slots
    Cleared cmos
    Disabled on-board graphics in bios
    PCIE is set to primary in bios
    Extra Molex is connected to Mobo as per instructions
    Disabled Vitu
    Changed PSU
    Checked & re-checked all connections
    Banged my head against a wall vigourously

    I've noticed that the last two bios updates from ASRock are addressing this issue, so have I bought a multi vga board that will only work with 1 vga?! I would really appreciate any input or suggestions guys, thanks in advance.

    PS: I've been building PC's for years, and have never come across this issue before. Stumped.

    EDIT: Anyone got any ideas? Someone from support maybe??
    Last edited by Pat Man; 14 Hours Ago at 08:35 PM. Reason: 7 hrs later.....no replies yet.

    Edit2: I have also contacted ASRock through their online support portal - as of yet I have heard nothing. I'm beginning to think that ASRock does not have even a basic customer support program judging by other threads on this forum, I hope I am proved wrong.
    Last edited by Pat Man; 11-08-2012 at 06:21 PM. Reason: Updated due to lack of support.

Page 21 of 32 FirstFirst ... 11192021222331 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 11 users browsing this thread. (0 members and 11 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •