Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 23 of 32 FirstFirst ... 132122232425 ... LastLast
Results 221 to 230 of 319

Thread: Welcome to ASRock Technical Support Forum!




  1. #221
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Welcome to ASRock Technical Support Forum!

    Quote Originally Posted by Gabrix78 View Post
    Hello everyone, I'm Italian so I apologize if my English is not perfect, I am writing because I have a ploblema with my asrock Z77 extreme9 as I have just installed 2 msi gtx 670 pe / oc in sli and I'm having big problems shots in any use windows / games and benchmarks, I tried cards also singolarmete and all ports pci-e motherboard and everything worked perfectly but once you put them back in sli go bad and you continue to lock the pc, I I think it's the bios of extreme9 to have problems on the management of two cards in the pci-e 3 16x/16x. Give me your opinion thanks
    Gabrix,

    Please go to Tech Support from Vendors - ASRock and create a new thread outlining your problems. Where your post above ended up is the incorrect place with which to look for help.

    Also, Please go HERE, scroll down and fill in the "System Specs' so that we know what you have there system-wise.

    I'll post a suggestion or two to you when I see your new thread that may be of help.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  2. #222
    Join Date
    Feb 2013
    Location
    United Kingdom
    Posts
    3

    Default Re: Welcome to ASRock Technical Support Forum!

    Hi,
    I have an Asrock ion 330 with Intel Dual Core Atomô 330 processor.
    The processor fan has just started to whine.
    Do you know where I can buy a replacement fan in UK?
    Also I'm not sure how to remove it from the MB

    Thanks in advance for any help.


  3. #223
    TheUSMale2 is offline Junior Member
    Join Date
    Mar 2012
    Location
    Indianapolis
    Posts
    18

  4. #224
    TheUSMale2 is offline Junior Member
    Join Date
    Mar 2012
    Location
    Indianapolis
    Posts
    18

    Cool Re: Welcome to ASRock Technical Support Forum! re try this

    I read,... u just new to find a big northbridge cooler with a copperbase. I do not know how much space clearance u have so this is all I know to do as for UK your guess is a good a mine.

  5. #225
    Join Date
    Feb 2013
    Location
    United Kingdom
    Posts
    3

    Default Re: Welcome to ASRock Technical Support Forum try this.

    Thanks very much but now that I have it stripped down it appears the fan is 30mmx30mm x 10mm deep.

  6. #226
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Welcome to ASRock Technical Support Forum try this.

    Quote Originally Posted by barneybear69 View Post
    Thanks very much but now that I have it stripped down it appears the fan is 30mmx30mm x 10mm deep.
    Is that a roundabout question? Or a statement?
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  7. #227
    Join Date
    Feb 2013
    Location
    United Kingdom
    Posts
    3

    Default Re: Welcome to ASRock Technical Support Forum!

    Sorry for not making my reply clear.
    The Usmale2 was quoting a 50mm fan whereas the one I require is 30mm.

    Hope that makes more sense.

    Regards

  8. #228
    shearminator is offline Junior Member
    Join Date
    Feb 2013
    Location
    camberley uk
    Posts
    14

    Default Re: Welcome to ASRock Technical Support Forum!

    can anybody help? I have version 1.23 ASROCK Instantboot and my motherboard is the k10n78d runnign windows xp sp3. the other night my computer did the normal update and shut down but when ASROCK instantboot re started the computer it never shut down and now I can't shut it down with instantboot only now if I disable it. also on the blue instant control panel the enable buton appears to be missing?

  9. #229
    Join Date
    Mar 2013
    Location
    Poland
    Posts
    1

    Default Re: Welcome to ASRock Technical Support Forum!

    Hello ;)

    I have one question. Does motherboard ASrock 870 Extreme3 R2.0 supports a AMD FX 6300 ?

  10. #230
    keith harbaugh is offline Junior Member
    Join Date
    Mar 2013
    Location
    girard,pa usa
    Posts
    3

    Default Re: Welcome to ASRock Technical Support Forum!

    I have an asrock 990fx extreme 4 . I wanted to see where i go to report broken bios. I use version 1.8. But i tried the new 2.00 and found few broken settings. on/off technology is not working, when i set it to off the usb hard drive and my lan continue to stay powered after shut down, but on bios 1.8 when i shut it off , the usb hard drive and lan power down after shut down as i wanted. Also the new FAST BOOT causes windows to crash when entering and restarts. I understand that ULTRA FAST BOOT is only supported by windows 8, but the regular fast boot should function properly and is not.

Page 23 of 32 FirstFirst ... 132122232425 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 7 users browsing this thread. (0 members and 7 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •