Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 29 of 32 FirstFirst ... 192728293031 ... LastLast
Results 281 to 290 of 319

Thread: Welcome to ASRock Technical Support Forum!




  1. #281
    Join Date
    Oct 2013
    Location
    India
    Posts
    1

    Default Re: Welcome to ASRock Technical Support Forum!

    Hello EveryOne,

    I like Little Information here. I Want To Buy Asrock B75 Pro3 -M Motherboard And I have Intel Cro 2 Duo 2.0 Ghz E4400 Processors. So Will This Processor In This Motherboard. If Not The please Recommend Motherboard For Processor In Same Price Range And Feature.

  2. #282
    Join Date
    Oct 2013
    Location
    Arizona USA
    Posts
    5

    Cool Re: Welcome to ASRock Technical Support Forum!

    Thank you ASRock Technical Support.

  3. #283
    Join Date
    Oct 2013
    Location
    Wisconsin USA
    Posts
    6

    Default Re: Welcome to ASRock Technical Support Forum!

    I think this motherboard is messed up. In my 20 years of building pc's I have never experienced anything like this. My bios clock runs fine as it should. When I install win 7 x64 when it comes to putting in your time zone from the list. I noticed the second hand on the clock moving very fast. Approx 19secs for 1 min. It installs Win 7 pro fine no errors . So i used the drivers on a disk. My audio driver will not install. High Definition Audio Controller ( yellow exclamation mark ) This device cannot start. (Code 10). So no audio whatsoever. The Windows system clock is still doing 19 secs for 1 min rather then 60 sec. When watching videos or any gaming they speed up 3-4 times fast then should. I am not talking about FPS. Real time. Note: I have updaaaated the bios also and went to asrock website and downloaded and updated the drivers.

    I have tried 3 different Operating systems win 7, win 8, and Vista / 3 different hard drives/ 3 different video cards, and also different sticks of ram. No matter what I do it does the same thing. i just purchased this from Newegg. And i am greatly disappointed of my first Asrock experience.

    Here is the list of the hardware I just purchased
    i7-4770k
    Asrock z87 Extreme 6
    G.SKILL Sniper Series 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 1866 (PC3 14900) Desktop Memory Model F3-1866C9D-16GSR


    also with a
    G.SKILL Ripjaws X Series 4GB 240-Pin DDR3 SDRAM DDR3 1866 (PC3 14900) Desktop Memory Model F3-14900CL9S-4GBXL


    the pc boosts extremely fast.

    --------------------------------------
    I have 2- Evga GTX 590 Classifieds, Evga GTX 560ti, Corsair AX1200, 2-1tb western digital black edition hdds, Kingston HyperX 120gb ssd


    I NEED HELPPPPPPPPPPP . Also if i dont push each key down slowly it does thissssss.

  4. #284
    Join Date
    Jun 2012
    Location
    usa
    Posts
    373

    Default Re: Welcome to ASRock Technical Support Forum!

    Quote Originally Posted by addictedz View Post
    I think this motherboard is messed up. In my 20 years of building pc's I have never experienced anything like this. My bios clock runs fine as it should. When I install win 7 x64 when it comes to putting in your time zone from the list. I noticed the second hand on the clock moving very fast. Approx 19secs for 1 min. It installs Win 7 pro fine no errors . So i used the drivers on a disk. My audio driver will not install. High Definition Audio Controller ( yellow exclamation mark ) This device cannot start. (Code 10). So no audio whatsoever. The Windows system clock is still doing 19 secs for 1 min rather then 60 sec. When watching videos or any gaming they speed up 3-4 times fast then should. I am not talking about FPS. Real time. Note: I have updaaaated the bios also and went to asrock website and downloaded and updated the drivers.

    I have tried 3 different Operating systems win 7, win 8, and Vista / 3 different hard drives/ 3 different video cards, and also different sticks of ram. No matter what I do it does the same thing. i just purchased this from Newegg. And i am greatly disappointed of my first Asrock experience.

    Here is the list of the hardware I just purchased
    i7-4770k
    Asrock z87 Extreme 6
    G.SKILL Sniper Series 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 1866 (PC3 14900) Desktop Memory Model F3-1866C9D-16GSR


    also with a
    G.SKILL Ripjaws X Series 4GB 240-Pin DDR3 SDRAM DDR3 1866 (PC3 14900) Desktop Memory Model F3-14900CL9S-4GBXL


    the pc boosts extremely fast.

    --------------------------------------
    I have 2- Evga GTX 590 Classifieds, Evga GTX 560ti, Corsair AX1200, 2-1tb western digital black edition hdds, Kingston HyperX 120gb ssd


    I NEED HELPPPPPPPPPPP . Also if i dont push each key down slowly it does thissssss.
    You really should have made a new post instead of posting it in here. You would get more help.

    Did you update BIOS, and what OS are you running right now, and did you install UEFI or BIOS ?

    P.S> this is probably a windows problem not a MOBO.

    Have you tried this-

    run the following command in a elevate privileges cmd window.

    net stop w32time
    w32tm /unregister
    w32tm /register
    regsvr32 c:\windows\system32\w32time.dll
    w32tm /config /manualpeerlist:time.windows.com,0x4 /syncfromflags:MANUAL
    net start w32time
    Last edited by odiebugs; 10-20-2013 at 06:22 AM.

  5. #285
    Join Date
    Jun 2012
    Location
    usa
    Posts
    373

    Default Re: Welcome to ASRock Technical Support Forum!

    Quote Originally Posted by atulvij89 View Post
    Hello EveryOne,

    I like Little Information here. I Want To Buy Asrock B75 Pro3 -M Motherboard And I have Intel Cro 2 Duo 2.0 Ghz E4400 Processors. So Will This Processor In This Motherboard. If Not The please Recommend Motherboard For Processor In Same Price Range And Feature.
    NO, you can't put a socket LGA 775 into a socket LGA 1155. The socket needs to match the CPU.

    P.S. Not trying to be rude, but every MOBO MFG has a website, and they have a list for CPU, memory, which is compatible. Find a mobo and check the support lists before you buy things and try sticking them together.

    Here are the only two MOBO (motherboards) you can use. G41M-VS3 R2.0, G31M-GS R2.0, with that CPU.

    If you could, you should get the ASRock H81M LGA 1150 around 59.00, and get a Intel Pentium G3420 Haswell, 86.00 now you have Sata 3, and win 8.1 compatible, plus way faster then the E.
    Last edited by odiebugs; 10-20-2013 at 06:51 AM.

  6. #286
    TomJ's Avatar
    TomJ is offline Junior Member
    Join Date
    Aug 2013
    Location
    Italy
    Posts
    19

    Default Re: Welcome to ASRock Technical Support Forum!

    Hello, I try to ask for help here too :)
    I have a z77 extreme 4, when the processor is in oc motherboard does not recognize a device pci-e. I did the same test putting my processor on a pc from a friend, who was also extreme 4, and setting the same parameters oc, also one of its pci-e card is not recognized. Two motherboards equal and the same problem in practice.
    Does anyone have the same problem?

    The oc setting:
    Welcome to ASRock Technical Support Forum!-u7jd-jpg

    thanks!!!

    ps: when the cpu @stock there isn't any problems
    Last edited by TomJ; 10-21-2013 at 03:59 AM.

  7. #287
    Join Date
    Oct 2013
    Location
    Bangalore
    Posts
    1

    Default Re: Welcome to ASRock Technical Support Forum!

    Hi,
    I have built a gaming PC recently with the following configuration:

    MotherBoard : ASRock FX990 Extreme 4
    CPU: AMD FX 8320
    RAM : Corsair Vengeance 8 GB
    Graphics Card: XFX HD 7790 2 GB
    Power Supply : Corsair 650 Watt

    Now the problem is, whenever I start (Cold Boot) my PC, the computer begins to boot up but stops reporting some error code Dr. Debug. No output to the attached monitor. Dr. Debug shows random codes like 00, 1b, 19 etc each time PC starts (Cold Boot). But after waiting for a little time and restaring (Warm booting) it again, solves the pblm. I have tried all possible suggested solutions that are available on the forums. I had flashed my MB with all available BIOS versions from 1.7 to 2.3 but no results so far. As per my observation graphics card requires a little time to get stabilized, which gets fullfilled when I restart PC. PLs suggest some solution or any Beta BIOS if available..

  8. #288
    Join Date
    Oct 2013
    Location
    Costa Rica
    Posts
    1

    Default Linux on asrock n68-vs3 fx

    greetings,
    my motherboard, does not work with linux (ubuntu, fedora ... and I have not tried more).
    presents the same problems on both OS, not off, no internet connected,


    excuse my English
    thanks

  9. #289
    Join Date
    Oct 2013
    Location
    Minnesota
    Posts
    1

    Default Re: Welcome to ASRock Technical Support Forum!

    I just purchased the z87 Extreme 4. It comes with CfosSpeed. Since I have Windows 8.1, it says it needs new drivers to work. Where do I get these drivers. There isn't anything on the Asrock website to update and Cfos doesn't offer updates, just full purchases of the software.

  10. #290
    RyoMario90 is offline Junior Member
    Join Date
    Nov 2013
    Location
    Romania
    Posts
    1

    Question Re: Welcome to ASRock Technical Support Forum!

    Hello! I own a Asrock 970 Extreme 3 motherboard, and I have a problem with the chassis fan 1 controller, it always runs my fan on max RPM it doesn't matter if I set it to manual and on level 1 in the bios, the chassis fan 2 and 3 is working normally it runs on the level I set it. power fan same thing... max RPM, for that I don't even have an option to set RPM in the bios... so my question is, is there a way to fix this fan 1 controller? or do I have to buy a fan controller? thx! :)
    Last edited by RyoMario90; 11-04-2013 at 07:11 AM.

Page 29 of 32 FirstFirst ... 192728293031 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 10 users browsing this thread. (0 members and 10 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •