Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 32 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 319

Thread: Welcome to ASRock Technical Support Forum!




  1. #21
    Join Date
    Jan 2011
    Location
    Portugal
    Posts
    1

    Default Am2nf6g-vsta

    Hello:
    I have that board mentioned whith two hard disks in RAID 1 , If I install win7 or Visa i don´t have any problem but if I try to instal Windows XP x64 i cannot see the disc volume, my pc has not floppy device to install the sata drives from Asrock site, but i tried for several times to change the XP OS with the nLite software adding different sata drives for that board, mainly for nvidia chipset, but always without sucess!
    Could you help me please to resolve the problem?
    thanks you
    Vitor gomes

  2. #22
    Join Date
    Jul 2010
    Location
    egypt
    Posts
    89

    Default Re: Welcome to ASRock Technical Support Forum!

    I
    ASrock 890GX EXTREME 4
    amd phenom ii x4 955
    EVGA nvidia 450 gts SC
    Kingston HyperX 2(2GB) DDR3 1600MHz CL9
    Western Digital (WD) Caviar Black WD1002FAEX-00Z3A0 1TB 64MB cache
    Cooler Master Extreme Power Plus 650w PSU
    OS windows 7 ultimate bit 64

  3. #23
    Join Date
    Jul 2010
    Location
    egypt
    Posts
    89

    Default Re: Welcome to ASRock Technical Support Forum!

    I have 890GX EXTREME 4 what is the better choice AMD Phenom™ II X2 555 3.2GHz Black Edition or AMD Phenom™ II X4 925 2.8GHz i have another question i read the catlouge it written the motherboard cant set up 920 and 940 series is that true or not
    ASrock 890GX EXTREME 4
    amd phenom ii x4 955
    EVGA nvidia 450 gts SC
    Kingston HyperX 2(2GB) DDR3 1600MHz CL9
    Western Digital (WD) Caviar Black WD1002FAEX-00Z3A0 1TB 64MB cache
    Cooler Master Extreme Power Plus 650w PSU
    OS windows 7 ultimate bit 64

  4. #24
    Join Date
    Jan 2011
    Location
    london
    Posts
    1

    Default Re: Welcome to ASRock Technical Support Forum!

    Hi
    I wonder if anybody could help me re an issue on my asrock ion 330 ht
    running win7 64 bit
    I have an unknown device appearing in device manager. I've dpownloaded and updated all the drivers from the asrock site ut it still shows an unknown device in the list of devices any ideas?
    cheers

  5. #25
    Join Date
    Jan 2011
    Location
    USA
    Posts
    41

    Default Re: Welcome to ASRock Technical Support Forum!

    Hey guys have a simple question.
    Does Realtek ALC892 Audio Codec on P67 Extreme6 supports Dolby Digital Live or DTS Connect for single digital audio cable connected to receiver?

  6. #26
    Join Date
    Feb 2011
    Location
    Southern Maryland
    Posts
    4

    Default Re: Welcome to ASRock Technical Support Forum!

    Help! I have a new Nvidia GeForce 8400GS 256MB DDR2 64-bit graphics card I'm trying to install on my ASRock ConRoe1333-D667 motherboard. When I first installed it and booted up I got nothing on my monitor. I have a Samsung SyncMaster that supports DVI and VGA and up to now I was using only VGA with the onboard graphics (Intel 945GC A2 chipset with Intel Graphics Media Accelerator 950, max shared memory 224MB). When I got nothing with the DVI connection I tried the VGA connection and still got nothing. Then I removed the new Galaxy card and tried reverting to the onboard graphics but now it doesn't work either. Any ideas? I am running Windows 7 O/S 32-bit (hmm, maybe I can't put a 64-bit card in my PCI Express slot?). Lucky I have a second computer to post this problem...

  7. #27
    Join Date
    Feb 2011
    Location
    indonesia
    Posts
    1

    Default Re: Welcome to ASRock Technical Support Forum!

    i've bought my p67 extreme4 and red the manual
    i'm interested in somewhere in it, there's a header called "ir header"
    but i didnt have an ir receiver, so did asrock have it on store?

    planning to make my pc to an HDPC

  8. #28
    Join Date
    Feb 2011
    Location
    Bosnia
    Posts
    3

    Default Re: Welcome to ASRock Technical Support Forum!


  9. #29
    Join Date
    Mar 2011
    Location
    West Virginia
    Posts
    1

    Default Re: Welcome to ASRock Technical Support Forum!

    Hello , I am building a system and wanted to ask a compatibility question. I am purchasing the ASRock M3A770DE motherboard and for the processor - I am purchasing a AMD Phenom II X4 840 Deneb. Any information would be appreciated on the compatibility , thank you.

    CPU: AMD Phenom II x4 840 Deneb 3.2 Ghz
    MB: ASRock M3A770DE AM3 AMD 770 ATX
    RAM: Kingston 4GB DDR3 SDRAM 1333
    HDD: WD Caviar Blue 500GB 7200 RPM SATA 3.0Gb's
    PSU: Antec BP550 plus 550W
    VIDEO: Radeon HD 4850 1G 256bit DDR3

  10. #30
    Join Date
    Mar 2011
    Location
    USA
    Posts
    7

    Default Re: Welcome to ASRock Technical Support Forum!

    Mr. Tweak,
    What good is it to have a tech support forum and tech support people if none of them will answer tech support questions and/or help with problems. I glad your the boss man of this section of the site. I would suggest that you pass on to the tech support dept that they do their job and help their customers. I have a new board that I am having issues with and can't get any help with from them and I'm a bit frustated. Just to let you and ASRock know I will be sending the board back and getting one from a different manufacture that has tech support.

    Glad your here to receive the rant.
    Singinwolf
    Last edited by singinwolf; 03-07-2011 at 04:28 AM.

Page 3 of 32 FirstFirst 1234513 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 6 users browsing this thread. (0 members and 6 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •