Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 6 of 32 FirstFirst ... 4567816 ... LastLast
Results 51 to 60 of 319

Thread: Welcome to ASRock Technical Support Forum!




  1. #51
    Join Date
    Mar 2011
    Location
    USA
    Posts
    96

    Default Re: Welcome to ASRock Technical Support Forum!

    Hi Still,

    Download and give these new drivers a try. I kinda doubt that drivers is your problem atm. But I can be wrong.
    Realtek

    Keep us updated. :)

  2. #52
    Join Date
    Mar 2011
    Location
    Montreal
    Posts
    1

    Default Re: Welcome to ASRock Technical Support Forum!

    Hello,

    Will ''Mushkin Enhanced Silverline 4gb (2x2gb) 240-Pin DDR3 SDRAM 1600 (pc3 12800)''
    work properly on a ''P67 Extreme4'' board?

    Thanks in advance.

  3. #53
    Join Date
    Mar 2011
    Location
    changchun
    Posts
    3

    Default Re: Welcome to ASRock Technical Support Forum!

    My Ultra low vlotage AMD Atholon II 170u won't work correctly on my M3A785GXH, do you have a beta BIOS that can solve this problem? It seems that Asrock hasn't prepared any bios for AMD xxxu series ultra low voltage CPU yet.

  4. #54
    Join Date
    Mar 2011
    Location
    in a house
    Posts
    3

    Default Re: Welcome to ASRock Technical Support Forum!

    Quote Originally Posted by Hawkster13 View Post
    Hi Still,

    Download and give these new drivers a try. I kinda doubt that drivers is your problem atm. But I can be wrong.
    Realtek

    Keep us updated. :)
    Hi Hawster, no luck already tried them, but i have got sound now, i brought a usb sound adaptor and it works, bit dissapointed in Asrock though, i have used there mobo for the my last 3 pcs with no problems

  5. #55
    Join Date
    Mar 2011
    Location
    USA
    Posts
    96

    Default Re: Welcome to ASRock Technical Support Forum!

    Quote Originally Posted by adastra View Post
    Hello,

    Will ''Mushkin Enhanced Silverline 4gb (2x2gb) 240-Pin DDR3 SDRAM 1600 (pc3 12800)''
    work properly on a ''P67 Extreme4'' board?

    Thanks in advance.
    Hi Adastra,

    The ram should work fine on the Asrock P67 Extreme4 as it is a P67 compatible ram.

  6. #56
    Join Date
    Mar 2011
    Location
    USA
    Posts
    96

    Default Re: Welcome to ASRock Technical Support Forum!

    Quote Originally Posted by stillbrew View Post
    Hi Hawster, no luck already tried them, but i have got sound now, i brought a usb sound adaptor and it works, bit dissapointed in Asrock though, i have used there mobo for the my last 3 pcs with no problems
    Hi Still,

    Oh ok, well thanks for keeping me up to date. Just for fun, lets try your sound card one last time.
    Please go to this link and download and run Microsoft Fix it and also follow the instructions.

    Please let me know if you tried it one last time.

  7. #57
    Join Date
    Apr 2011
    Location
    Portmore, Jamaica, Jamaica
    Posts
    3

    Default is there a Wolfdale1333-D667 sound driver windows 7??

    im have a AsRock Wolfdale1333-D667 motherboard...is there a sound driver available for it in WINDOWS 7,because i have trying to find one... if any,where can i find it??plzz

  8. #58
    Join Date
    Apr 2011
    Location
    Malta
    Posts
    1

    Default Re: Welcome to ASRock Technical Support Forum!

    I have installed an Asus U3S6 controller card on my Asrock H55 PRO moatherboard. Installation went smoothly, but when I connect a 1 TB SATA3 Seagate Barracuda HDD the system freezes when loading Window XP. In BIOS the HDD is recognised Ok as AHCI.
    I'm still runnin the original motherborad BIOS 1.00; should I upgrade to the new 1.4?

  9. #59
    Join Date
    Mar 2011
    Location
    USA
    Posts
    96

    Default Re: is there a Wolfdale1333-D667 sound driver windows 7??

    Quote Originally Posted by Romario Wright View Post
    im have a AsRock Wolfdale1333-D667 motherboard...is there a sound driver available for it in WINDOWS 7,because i have trying to find one... if any,where can i find it??plzz
    Hi Romario,

    Try this driver out. Just download the Windows 7 one.
    Realtek

    Please keep me updated.

  10. #60
    Join Date
    Mar 2011
    Location
    USA
    Posts
    96

    Default Re: Welcome to ASRock Technical Support Forum!

    Quote Originally Posted by marinoslb View Post
    I have installed an Asus U3S6 controller card on my Asrock H55 PRO moatherboard. Installation went smoothly, but when I connect a 1 TB SATA3 Seagate Barracuda HDD the system freezes when loading Window XP. In BIOS the HDD is recognised Ok as AHCI.
    I'm still runnin the original motherborad BIOS 1.00; should I upgrade to the new 1.4?
    Hi Marinoslb,

    I would update the Bios.

    After that download the newest drivers for your Controller Card.
    Link:ASUSTeK Computer Inc. - Motherboards- ASUS U3S6

Page 6 of 32 FirstFirst ... 4567816 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 6 users browsing this thread. (0 members and 6 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •