Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 9 of 32 FirstFirst ... 789101119 ... LastLast
Results 81 to 90 of 319

Thread: Welcome to ASRock Technical Support Forum!




  1. #81
    Join Date
    Jun 2011
    Location
    Australia
    Posts
    1

    Default Re: Welcome to ASRock Technical Support Forum!

    Hi
    I have just purchased an ASRock Z68 Extreme 4 and am having problems installing Windows 7 64-bit. A little background - I have 2 X WDC Caviar Green 2Tb SATA 3 discs that I want to use in a RAID 0 array. I have a 60Gb OCZ Agility 3 SATA 3 SSD that I eventually want to use as a front-end cache to the the RAID 0 array via the Intel Smart Response technology.

    I can successfully install Windows 7 on a single disk in IDE Mode. When I try to use RAID mode the installation fails. It starts out alright but falls over with an error that says it can't complete the installation on this hardware configuration. When I had a successful IDE installation I managed to update the BIOS to EUFI 1.3.

    One other problem I have is that when I run the ASRock utility disk before Windows installation it offers me the option to copy RAID drivers to the floppy disk. The only problem is I don't have a floppy disk drive and haven't had one on a PC for at least five years.

    Any thoughts about where I might go from here? is there any way at boot level to get the system to recognize a USB flash drive?

  2. #82
    Join Date
    Jan 2009
    Location
    USA
    Posts
    80

    Default Re: Welcome to ASRock Technical Support Forum!

    Hi I am not AsRock support, but have you used those SSDs before? I think it might work using the secure erase feature on the OCZ Toolbox but you need to have another PC with window 7 to do that or do it in Linux. That board is suppossed to be a good a one from what I have read. I really hope you get a responce from AsRock because they never answered my post . Have you tried an Install in ACHI Mode? Then install the raid drivers from the Asrock site.
    Intel 3960X
    Intel 2600K CPU
    Asus X79 Sabertooth Mobo
    Asus Z77 Fatal1ty One Professional
    Asus 980GTX Matrix
    AMD 290X Matrix
    CORSAIR DOMINATOR 32gbs 1866mhz with Corsair Link
    CORSAIR DOMINATOR 16gbs 1866mhz with Corsair Link
    Samsung 1TB 850 Pro and 1.5 TB WD Black Data Drive
    512 Samsung 850 Pro SSD and 256 Sandisk Extreme Pro 960gb SSD Data drive
    Corsair 1200W AX Modular Corsair AX850W Modular PSU
    Corsair Obsidian 800D Case Corsair Obsidian 650D Case
    Swiftech H20-330 Edge Kit Cooling Corsair H-60 Enclosed Water Kit
    Corsair H-100 Enclosed Loop in PC2
    Windows 7 64 bit Windows 7 64 bit Professional

  3. #83
    Join Date
    Jun 2011
    Location
    fryslán
    Posts
    3

    Default Re: Welcome to ASRock Technical Support Forum!

    hi there

    i have a problem with a H67M-GE/M/ASR board

    first a bought in februari a H67M-GE RGVSA board too bad the sandy bridge chipset wich gave the sata 300 problem that stopt working after a few weeks.

    tried a swap for a new board (tip! look out with the travel protect shield for the processor connector it wreckt a pin and now its up for coulance rma instead of a simple swap grrrrr)


    ended up with buying a new one for the time beeing same board but with the improved sandy bridge.

    BUT i use a ocz ssd 120gb 300 vertex2 worked like a charm on the old board on the 600 slot no problems.
    the second sata 300 hard disk worked also fine on the 600 slot.
    dvd drive on 300 slot (wich stopped working after a few weeks)

    on the new board with cold boot the ssd is not recognised by the bios and a boot fail.
    go into bios end reboot ssd is found
    setting boot options like it should and warm boot works like a charm
    till next cold boot..........

    putting the ssd alone on the 600 slot same problem.
    putting the ssd on the 300 slot and the hdd on 600 slot no boot
    putting all on the 300 slots problem solved.

    my question from rain in drop? cannot use the 600 slots in this way...
    on the 600 slot the ssd is a bit faster

    ahci enabled
    bios version 1.40
    ssd bios 1.33
    win7 ultimate
    use onboard video of the i5-2500k
    4gb dd3 1333 dual channel kit

  4. #84
    Join Date
    Jan 2009
    Location
    USA
    Posts
    80

    Default Re: Welcome to ASRock Technical Support Forum!

    PuT SSD in in Port 0.
    Intel 3960X
    Intel 2600K CPU
    Asus X79 Sabertooth Mobo
    Asus Z77 Fatal1ty One Professional
    Asus 980GTX Matrix
    AMD 290X Matrix
    CORSAIR DOMINATOR 32gbs 1866mhz with Corsair Link
    CORSAIR DOMINATOR 16gbs 1866mhz with Corsair Link
    Samsung 1TB 850 Pro and 1.5 TB WD Black Data Drive
    512 Samsung 850 Pro SSD and 256 Sandisk Extreme Pro 960gb SSD Data drive
    Corsair 1200W AX Modular Corsair AX850W Modular PSU
    Corsair Obsidian 800D Case Corsair Obsidian 650D Case
    Swiftech H20-330 Edge Kit Cooling Corsair H-60 Enclosed Water Kit
    Corsair H-100 Enclosed Loop in PC2
    Windows 7 64 bit Windows 7 64 bit Professional

  5. #85
    Join Date
    Jun 2011
    Location
    fryslán
    Posts
    3

    Default Re: Welcome to ASRock Technical Support Forum!

    Quote Originally Posted by alan1476 View Post
    PuT SSD in in Port 0.
    thanks for reply but been there done that no go, not in port 0 or 1

    bios does not see the ssd at cold boot in port 0 or 1

  6. #86
    Join Date
    Jan 2009
    Location
    USA
    Posts
    80

    Default Re: Welcome to ASRock Technical Support Forum!

    Are you sure you initalized the SSD? Did you reinstall the OS when you changed Boards? Sometimes with SSDs they have to be erased by a special program before you can reinstall the OS again.
    Intel 3960X
    Intel 2600K CPU
    Asus X79 Sabertooth Mobo
    Asus Z77 Fatal1ty One Professional
    Asus 980GTX Matrix
    AMD 290X Matrix
    CORSAIR DOMINATOR 32gbs 1866mhz with Corsair Link
    CORSAIR DOMINATOR 16gbs 1866mhz with Corsair Link
    Samsung 1TB 850 Pro and 1.5 TB WD Black Data Drive
    512 Samsung 850 Pro SSD and 256 Sandisk Extreme Pro 960gb SSD Data drive
    Corsair 1200W AX Modular Corsair AX850W Modular PSU
    Corsair Obsidian 800D Case Corsair Obsidian 650D Case
    Swiftech H20-330 Edge Kit Cooling Corsair H-60 Enclosed Water Kit
    Corsair H-100 Enclosed Loop in PC2
    Windows 7 64 bit Windows 7 64 bit Professional

  7. #87
    Join Date
    Jun 2011
    Location
    fryslán
    Posts
    3

    Default Re: Welcome to ASRock Technical Support Forum!

    Quote Originally Posted by alan1476 View Post
    Are you sure you initalized the SSD? Did you reinstall the OS when you changed Boards? Sometimes with SSDs they have to be erased by a special program before you can reinstall the OS again.
    yes i initalized the ssd and reinstalled the os just to be certain seems to be a slot problem
    seems also i am not the only one with issues with sata ports

    Asrock p67 Extreme 4, issue with sata3 ports

  8. #88
    Join Date
    Jun 2011
    Location
    Macedonia
    Posts
    1

    Default Hello

    Hello There
    im glad that i found this forum
    i have motherboard AsRock M3N78D
    so i need sata2 driver(WINDOWS 7 64BIT) for raid mode
    i'm not familiar with this stuff so i want my hdd to work faster
    thanks and big regards

  9. #89
    Join Date
    Jun 2011
    Location
    Hungary
    Posts
    4

    Default Re: Welcome to ASRock Technical Support Forum!

    Hello!

    I have a Fatal1ty Pro 67 boards and a Auzentech 7.1 Bravura soundcard with the latest driver. One PCI-E slot Windows7 Pro64 fail to see the sound card, so the driver did not go up. The sound card is good. What is wrong? I need help fast!

    Thank you!

  10. #90
    Join Date
    Jan 2009
    Location
    USA
    Posts
    80

    Default Re: Welcome to ASRock Technical Support Forum!

    Try a different slot. I bet that works, and also make sure you enable Plug and Play in the bios.
    Intel 3960X
    Intel 2600K CPU
    Asus X79 Sabertooth Mobo
    Asus Z77 Fatal1ty One Professional
    Asus 980GTX Matrix
    AMD 290X Matrix
    CORSAIR DOMINATOR 32gbs 1866mhz with Corsair Link
    CORSAIR DOMINATOR 16gbs 1866mhz with Corsair Link
    Samsung 1TB 850 Pro and 1.5 TB WD Black Data Drive
    512 Samsung 850 Pro SSD and 256 Sandisk Extreme Pro 960gb SSD Data drive
    Corsair 1200W AX Modular Corsair AX850W Modular PSU
    Corsair Obsidian 800D Case Corsair Obsidian 650D Case
    Swiftech H20-330 Edge Kit Cooling Corsair H-60 Enclosed Water Kit
    Corsair H-100 Enclosed Loop in PC2
    Windows 7 64 bit Windows 7 64 bit Professional

Page 9 of 32 FirstFirst ... 789101119 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 9 users browsing this thread. (0 members and 9 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •