Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Memory configuration on P4V88 motherboard.




  1. #1
    Join Date
    Jun 2010
    Location
    UK
    Posts
    4

    Default Memory configuration on P4V88 motherboard.

    Hi all, I have just re-imaged a PC with XP Pro and added some RAM (3 sticks of Crucial PC2700 DDR333 1gb, 3.0gb total)
    However I can't install the display card as system manager won't detect it. Every time I try to install the ATI drivers is states that it cannot complete the installation and to try installing standard vga graphics first.
    In the SM there is a resource error next to the VIA CPU to AGP2.0/AGP3.0 Controller entry which says 'This device cannot find enough free resources that it can use. (Code 12)

    If you want to use this device, you will need to disable one of the other devices on this system.'

    I have removed all of the other pci cards but still get the same error.

    OS is upto service pack 3,Mobo is a ASRock P4V88 with chipset VIA PT880 in the north bridge and VIA VT8237 in the south bridge, graphics card is a Sapphire ATI Radeon 9600XT. 256mb DDR
    If I remove one of the sticks of RAM and leave just two sticks of 1gb (Dual Channel Memory mode) the graphics card is detected. As soon as I put the other stick in (Single Channel Memory Mode)the graphics card dissapears again and the resource error appears against the VIA CPU to AGP2.0/AGP3.0 Controller.
    BIOS settings are:
    Version 1.60, Graphics set to AGP, Aperture size is set to 256mb, Fastwrite is on, RAM speed is set to DDR 333, speed is set to x8

  2. #2
    Join Date
    Jun 2010
    Location
    UK
    Posts
    4

    Default Re: Memory configuration on P4V88 motherboard.

    Following some further testing I have managed to discover that it appears to be an issue with the amount of installed RAM that causes the problem.
    Regardless of what combination of RAM is installed (Dual channel/Single Channel configuration) and regardless of the amount as soon as it exceeds 2gb in total the system Manager fails to detect the graphics card and the resource error is displayed against the VIA CPU to AGP contoller entry.

  3. #3
    Join Date
    Jun 2010
    Location
    Barcelona
    Posts
    5

    Default Re: Memory configuration on P4V88 motherboard.

    Hi,

    Have you solved this problem?. I have also P4V88, and I want to upgrade RAM, and I was thinking about to buy 3G RAM.

    Did you test with 4G RAM?, did you test with RAM DDR400?

    Do you know if the problem is RAM, Graphic Card or MotherBoard?

    Sorry for so may questions, and tanks in advance.

    XPM.

  4. #4
    Join Date
    Jun 2010
    Location
    UK
    Posts
    4

    Default Re: Memory configuration on P4V88 motherboard.

    Hey there fella, nope - no resolution but I didn't have another graphics card to try.
    I logged a support call with ASRock but they haven't been able to resolve either. Tried new drivers, flashing the BIOS to 1.80, even tried reformatting and re-install of XP with the extra RAM in place but none of it resolved the problem.
    Yep I tried installing 4gb RAM (2 matched pairs of 1gb RAM each) but the board only supports a maximum of 3.5gb so it fails to boot.
    Didn't try any other RAM. For dual channel to work with all four slots filled, the RAM has to be identical in speed and type which means that the maximum RAM you can get it to run with seems to be 2gig (4 x 512mb)
    ASRock have said that they can't replicate the issue so it may point to this board being US.
    Interested to know how you get on if you go for the upgrade.

  5. #5
    Join Date
    Jun 2010
    Location
    Barcelona
    Posts
    5

    Default Re: Memory configuration on P4V88 motherboard.

    Hi,

    I tested 2 GB (2x1G), and Saphire X1050 (ATI), 1600x1200 resolution, with driver from ATI 10.2, with new XP instalation, and it seems to work ok. I will test the same with 250 MB more memory, but I don't have another GB to test. I have also another graphic card Gigabyte GeForce 7600 GS, and I will try it. I will post the results.

    I want to have maximum RAM is possible, if I can put 4GB I want it, but you say that this is not possible, correct?. As I told I don't have another 1 GB RAM to test. My option is to buy another 1 GB (60), for total 3 GB RAM, but if it fails to install the graphic card......., maybe is better not spend the money.

    Thanks.

  6. #6
    Join Date
    Jun 2010
    Location
    Barcelona
    Posts
    5

    Default Re: Memory configuration on P4V88 motherboard.

    I Teejay,

    Did you try to install Windows 7?, better results or no?, I want to try but I don't know if results will be ok.

    By the way another question: Do witch is the maximum capacity of hard disk supported by P4V88 motherboard?, and is the same in PATA and SATA?. I want to mount a RAID1 in SATA ports, the maximum capacity is the same of SATA and PATA?

    Thakns

    xpm

  7. #7
    Join Date
    Jun 2010
    Location
    UK
    Posts
    4

    Default Re: Memory configuration on P4V88 motherboard.

    Hi there, Yes, I tried XP, Vista and Seven, all with the same effect.
    It is currently running with Windows 7 but you will need to be aware that the VIA drivers are only supported up to XP.
    Latest VIA chipset drivers are here:
    http://www.viaarena.com/ViaDisplayDrivers.aspx?PageID=1&OSID=1&CatID=1070& lang=en-GB

    Yes - according to the spec of the motherboard it will support a maximum of 3.5gb
    <?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" /><o:p></o:p>

  8. #8
    Join Date
    Jun 2010
    Location
    Barcelona
    Posts
    5

    Default Re: Memory configuration on P4V88 motherboard.

    Hi again,

    Finally I bougth 1G, and installed.

    I tested my 3G RAM, with a WinXP SP3, and a graphic card Gigabyte Geforce 7600 GS (NVidia), driver 257.21 from nVidia, and it works OK!.

    I tested my 3G RAM, with a WinXP SP3, and a graphic card Saphire X1050 (ATI), driver 10.2 from ATI, and BIG SURPRISE, driver installation can't finish, it says that it "Installation program can't find components that can be installed with actual hardware or software configuration", it seems the same problem that you. I remove the new module 1 GB, and it installs correctly, and all works OK, but with 2 GB of course. After that I plug again the new 1 GB module, anf ATI Graphics, says that "There's not graphics controler installed, or it not works correctly". Really there is a big problem with ATI/P4V88/3GB RAM.

    I have also a NVidia GeForce4 MX 4000 (PCI Card, no AGP), I tested my 3G RAM, with a WinXP SP3, and it installed and work OK!.

    I have one more graphic card a ATI 9200SE, I tested my 3G RAM, with a WinXP SP3, and WinXP, detected it and have a correct driver for it. I tryed to install driver from ATI Catalyst Software Suite 6.11, and it installed correctly, no message about can't find component, and it worked OK!.

    Hope this help you.

    By the way you didn't answer my question about witch is the maximum hard disk capacity with this mother board.

    Bye,

    xpm

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •