Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: 890FX Deluxe 3 hangs in Raid Option




  1. #1
    Join Date
    Jun 2010
    Location
    USA
    Posts
    2

    Default 890FX Deluxe 3 hangs in Raid Option

    New system

    I want to raid 0 my two WD740 raptors.

    They were brand new in bag, unformatted. (had them for several years)

    Set raid over ide or ahci in bios

    Went to raid option rom and configured

    Bios then hangs after declaring raid functional

    Cannot enter raid option rom to delete array.

    I then removed the drives and formatted them NTFS, they open fine on other PC and show healthy.

    Made no difference, still bios hangs after declaring raid 0 functional

    If I disconnect one drive, it hangs again, declaring Raid Offline.

    If I stop using these drives the raid option rom utility seems fine.

    How can I delete the array? and get these drives working?

  2. #2
    Join Date
    Jun 2010
    Location
    USA
    Posts
    2

    Default Re: 890FX Deluxe 3 hangs in Raid Option

    Also, I have reset the bios several times, both with the jumper and the button.

    And of course tried pressing ctrl+f at all sorts of times.

    Again the raid option rom utility will work on other drives as it did at first on this one.

    Is there no way to reset the raid option rom?

    At this point, I'm just using the drives seperately---win7 loads fine, but would love to get the raid going.

  3. #3
    Join Date
    Jun 2010
    Location
    Australia
    Posts
    6

    Default Re: 890FX Deluxe 3 hangs in Raid Option

    Hi Mate!

    I had the same problem running raid 0 on my 890fx too!

    The fix was that i had the hdd in the wrong sata ports! Must be in port 1,2,3 or 4 and espectially not in 5,6 they are ide's

    I know it sounds strange but the moment i put the hdd from 5,6 to 1,2 the issue went away.

    Good luck!

  4. #4
    Join Date
    May 2010
    Location
    Taipei, Taiwan
    Posts
    96

    Default Re: 890FX Deluxe 3 hangs in Raid Option

    Hello,

    Your question is the caused by the AMD south bridge SB850 of 880FX Deluxe3, it is normal, we have mention this in user manual page 63.
    User manual link: http://download.asrock.com/manual/880G%20Extreme3.pdf
    With SB850 south bridge, if you set the SATA Operation Mode to [RAID] in BIOS setting, BIOS will switch the SATA port 1 to port 4 into RAID mode but keep the SATA port 5 and port 6 under IDE mode.
    Therefore, if you want to build a RAID volume with two or four HDD, please connect your HDD on SATA port 1 to port 4, and connect your DVD-ROM on SATA port 5 or port 6.
    If you want to build up RAID volume with six HDD, please set the SATA IDE Combined Mode to [Disable] and connect your HDD with SATA port 1 to port 6.

    For your system, please connect your SATA HDD with SATA port 1 to port 4, and connect your ODD on SATA port 5.

    Thanks for your support.

    Best Wishes
    Sean
    ASRock Tech Support Staff

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •