Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Asrock p45r2000, intel e8500, OCZ 4GB 1333 Platinium series




  1. #1
    Join Date
    Jun 2010
    Location
    Romania
    Posts
    4

    Default Asrock p45r2000, intel e8500, OCZ 4GB 1333 Platinium series

    RAM link: OCZ DDR3 PC3-10666 Platinum Edition OCZ Technology
    CPU link: Intel® Core
    GPU link BFG Tech - BFG NVIDIA GeForce 8800 GTX OC 768MB PCIe
    PS link: Akasa Thermal Solution
    OS: Win7 x64

    I just upgraded my CPU from a E6300(FSB1066) to an E8500(FSB1333). But evereytime after I start my PC, during OS loading is freezing and after reset is working fine. I must say is becoming very unstable like this...it fails memtest sometimes, is not booting up... Ive tried by replacing with the old CPU(E6300) and working fine. The middle sollution which I found to work well is to use E8500 at FSB1333 and DDR3 at FSB1066, but like this the CPU-RAM fsb ratio is not 1:1. As a conclusion I think this RAM memory type is not compatible with MB at FSB1333 and I hope Asrock can make this work in next bios version.
    Do you have any suggestions? Must say I am a newbie in this. thanks.

  2. #2
    Join Date
    May 2010
    Location
    Taipei, Taiwan
    Posts
    96

    Default Re: Asrock p45r2000, intel e8500, OCZ 4GB 1333 Platinium series

    Hello,

    1.Maybe you can try to update the BIOS version to latest, please have it from following link.
    Link: ASRock > Products > Motherboard > P45R2000 > Download
    2.Please set the DRAM voltage to higher level then try again.
    3.Please set CH0 DRAM RCOMP ODT = 63 , CH1 DRAM RCOMP ODT = 63 in BIOS setting Chipset configuration and try again .
    4.If you still get problem , please set DRAM CH0 / CH1 G1 (Commend) = 1 in DRAM strenghth configuration setting .

    Best Wishes
    Sean
    ASRock Tech Support Staff

  3. #3
    Join Date
    Jun 2010
    Location
    Romania
    Posts
    4

    Default Re: Asrock p45r2000, intel e8500, OCZ 4GB 1333 Platinium series

    Already got the latest BIOS, Ive set all the above mentioned and Ive still got a BSOD (SYSTEM_SERVICE_EXCEPTION from ntoskrnl.exe) after win7 loaded, or freezing during POST when Ram is checking, or during "Starting Windows". I set back DRAM to FSB1066. Anything else to test?

    DRAM Voltage=1.77V or 1.83V (Auto=1.71/Warranty max=1.85V)
    CH0/CH1 DRAM RCOMP ODT = 63
    DRAM CH0/CH1 G1 (Commend) = 1

    Thanks anyway Sean!
    Razvan

  4. #4
    Join Date
    Jun 2010
    Location
    Romania
    Posts
    4

    Question Re: Asrock p45r2000, intel e8500, OCZ 4GB 1333 Platinium series

    I have the new 1.85 BIOS version but still same issue
    +1 Bump
    Last edited by razvanpas; 07-11-2011 at 06:22 PM.

  5. #5
    Join Date
    Sep 2011
    Location
    Italy
    Posts
    1

    Default Re: Asrock p45r2000, intel e8500, OCZ 4GB 1333 Platinium series

    hi,
    I have the same problem with the Asrock p45r2000 (new 1.90 Bios) and my upgraded Cpu e8400. My RAM are DDR3 FSB1333 but started at 667 from BIOS. I try to change Jumper settings but I've still got BSOD from ntoskrnl.exe during "Starting Windows".
    Please help me, if you solved or if you have any advice. Thanks

  6. #6
    Join Date
    Oct 2011
    Location
    USA
    Posts
    1

    Default Re: Asrock p45r2000, intel e8500, OCZ 4GB 1333 Platinium series

    Same issue. Thanks for the tip on changing DRAM Speed back down to 1066. Works but not optimal- anyone ever get anywhere on this?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •