Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: add2 card in g41c-vs = no boot




  1. #1
    Join Date
    Jul 2010
    Location
    aus
    Posts
    2

    Default add2 card in g41c-vs = no boot

    Hi, I have a sil1364 add2 card that previously worked fine in a g31 motherboard. In the asrock g41c-vs it won't boot with this card in the pci x16 slot. CPU fan runs but no display or boot type activity.
    Any suggestions?

  2. #2
    Join Date
    Jan 2011
    Location
    denmark
    Posts
    8

    Default Re: add2 card in g41c-vs = no boot

    maby bios and set it to pci express or start with on board graphic with the dvi card insert in pci express maby it will find it and install driver. then shotdown pc and set cable to dvi card start pc. and cross you finger.


    my problem can not restart when I've been in the bios
    nor can it be shut down or restart from desktop
    and if i wont to close computer it will not shotdown.

    I've tried with dvdsata + satahd and idedvd + idehd changed graphics card and ram and board purchased with bios 1.40.

  3. #3
    Join Date
    Jul 2010
    Location
    aus
    Posts
    2

    Default Re: add2 card in g41c-vs = no boot

    Yeah tried all that. Never got anywhere. Reported the problem on Asrock support site and got no reply at all. Last Asrock I buy. No reply at all!

  4. #4
    Join Date
    Jan 2011
    Location
    denmark
    Posts
    8

    Default Re: add2 card in g41c-vs = no boot

    now I have solved my problem.
    if you have the same problem - can not boot when you have been in the bios or can not restart the computer or shut down your computer.

    my solution was changing out the cpu with a celeron 2.80 ghz not exactly what I expected, but it may be it can not use intel pentium dual core cpu


    my parts:
    g41c-vs with Pentium Dual-Core E2200
    80 gb Samsung HD080HJ/P. Serial ATA-300
    3 gb DDR2 PC2-5300 kvr667d2n5
    HKC USP-5580, 580 watt
    dvd-rom 16x ide

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •