Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: ASRock 880G Extreme3 how to disable Auto-OC, Dync-OC completely




  1. #1
    Join Date
    Jul 2010
    Location
    Germany
    Posts
    1

    Default ASRock 880G Extreme3 how to disable Auto-OC, Dync-OC completely - can be closed

    Hello,

    First of all my System:
    CPU: AMD Phenom II X4 955@Stock
    Mobo: ASRock 880G Extreme3 BIOS 1.70
    RAM: Kingston HyperX 1333CL7
    Graphic: HD 4870 PCS+
    Power Supply: Be Quiet Dark Power Pro P7

    Yesterday I have bought the Mobo ASROCK 880G Extreme3. I installed everything and it started working fine.

    But the Problem I have is about the Auto-OC function. It maybe a nice feature, but I dont want to use it ;) . So I opened the BIOS and gave in the CPU-Freq, CPU-Voltage, CPU-Multi, NB-Multi, NB-Voltage, HT BUS Speed, HT BUS Width, HT Voltage, Memory Clock, DRAM Voltage and Memory Timing manually.
    I also disabled the "CPU Dync Overclocking"-function - well it already was disabled. Auto-UCC is also disabled. Turbo 50 also should be disabled.
    But still the CPU-Freq isnt fix. The System still overclocks CPU, NB and RAM under Load. Even without much load(surfing in the internet) the Frequnecy is changing up to 201 - 203.
    I have made a few Screens from Bios and CPU-Z with AMD Overdrive and Coretemp:

    http://img651.imageshack.us/img651/2279/cpufreq3.jpg
    http://img514.imageshack.us/img514/7763/cpufreq2.jpg
    http://img27.imageshack.us/img27/2510/sdc13331e.jpg
    http://img12.imageshack.us/img12/9505/sdc13328.jpg
    http://img714.imageshack.us/img714/5543/sdc13327.jpg
    http://img42.imageshack.us/img42/2134/sdc13326.jpg
    http://img690.imageshack.us/img690/7454/sdc13325c.jpg

    I searched in the internet and in the Manual for a solution, but it didnt help. Also in the Manual its BIOS Version 1.00 and the part with this AUTO-OC function is called "CPU DOC FREQUENCY(MHZ)". In my BIOS its called "CPU Dync Overclocking" and i can just swicth between "Disable", "4%", "8%", "12%", "16%" and "20%".

    I hope you understand this(my english isnt the best ;) )and can help me to completly disable this function.

    Edit: Right now, I switched the "Dync overclocking" from "disabled" to "4%" and rebooted. After starting Windows I rebooted again again and switched the Dync OC-function back to disabled. But it makes no difference
    Edit2: OS is Vista Home Premium 64-Bit
    Edit3:(sorry for editing again, dont want to double post) I made an Achievement index-test with Sisoft Sandra. It says that the CPU is OCed to 4%. This means that even when disabled, the Dync OC-function is running with 4%.


    Edit4: Ok, now I'm not sure why, but it looks like this problem is solved.
    I haven't changed anything in the last days, but right now I started Prime95 an the FSB didn't really change only up to 201.5Mhz@100%load.
    So from what I can say for now, my problem seems to be solved.

    Thank you for reading.

    I think the thread can be closed ;)



    Greetz
    Last edited by Ravino; 07-07-2010 at 05:32 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •