Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Chaning The Memory Settings In Bios




  1. #1
    Join Date
    Jul 2010
    Location
    uk
    Posts
    1

    Default Chaning The Memory Settings In Bios

    Alright guys

    I have hot a NSROCK N68-s motherboard, and I have brought some Kingston HyperX 1066mhz 2*2 (4gb) kit.

    I know that I need to do something to memory bios settings to change the default from 800mhz to 1066mhz

    Can anyone help please??

  2. #2
    Join Date
    Sep 2009
    Posts
    13

    Default Re: Chaning The Memory Settings In Bios

    In your BIOS go to the Advanced tab. Then go into CPU Configuration. From there set Memory Clock to [533MHz (DDRII1066)]. Leave the Flexibility Option disabled. Then you need to adjust the individual timings that correspond to the particular memory you have. It's fairly self explanatory but if you need help with that post back with the timings it's supposed to use (something like 7-8-7-24 or whatever). You didn't mention what cpu you have but you need a phenom or above for the 1066 option to even appear.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •