Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: Asrock 890GX extreme 3 and SATA hotplug problem




  1. #11
    Join Date
    Jul 2010
    Location
    Thailand
    Posts
    8

    Default Re: Asrock 890GX extreme 3 and SATA hotplug problem

    The new BIOS worked for me.

    @marko69 Try the "Load fail-safe default" in the BIOS, worked for me.

    Now let's hope this modification finds its way into next official BIOS update.

    Thank you Asrock.

  2. #12
    Join Date
    May 2010
    Location
    Taipei, Taiwan
    Posts
    96

    Default Re: Asrock 890GX extreme 3 and SATA hotplug problem

    Dear All,

    After re-flash the BIOS, please don't forget "load BIOS default setting" in the next boot up.
    Thanks!

    Best Wishes
    Sean
    ASRock Tech Support Staff

  3. #13
    Join Date
    Jul 2010
    Location
    Finland
    Posts
    12

    Default Re: Asrock 890GX extreme 3 and SATA hotplug problem

    Now everything works for me too. I have to install AMD AHCI Driver 10.7, relased 07/26.

  4. #14
    Join Date
    Sep 2010
    Location
    Italy
    Posts
    7

    Default Re: Asrock 890GX extreme 3 and SATA hotplug problem

    Installed this:
    ftp://www.asrock.com.tw/bios/AM3/890GX%20Extreme3(2.43)DOS.zip
    but still I can't have any safe removable drive.

    Is there anything special to do in Windows 7? I tryed any compatible standard or AMD AHCI or IDE controller driver and BIOS setting but with same result -__-

  5. #15
    Join Date
    Jul 2010
    Location
    Thailand
    Posts
    8

    Default Re: Asrock 890GX extreme 3 and SATA hotplug problem

    Quote Originally Posted by mikedepetris View Post
    Installed this:
    ftp://www.asrock.com.tw/bios/AM3/890GX%20Extreme3(2.43)DOS.zip
    but still I can't have any safe removable drive.

    Is there anything special to do in Windows 7? I tryed any compatible standard or AMD AHCI or IDE controller driver and BIOS setting but with same result -__-
    Try the modded BIOS on the first page of this thread.

  6. #16
    Join Date
    Sep 2010
    Location
    Italy
    Posts
    7

    Default Re: Asrock 890GX extreme 3 and SATA hotplug problem

    Quote Originally Posted by thedesp View Post
    Try the modded BIOS on the first page of this thread.
    YES IT WORKS
    thank you, they told me 2.43 has esata removable drives feature, but seems not to be the case

  7. #17
    Join Date
    Jul 2010
    Location
    Thailand
    Posts
    8

    Exclamation Re: Asrock 890GX extreme 3 and SATA hotplug problem

    The new 2.50 BIOS doesn't include sata hot-plugging
    Stick with 2.41G on the first page if you need this feature.

  8. #18
    Join Date
    Sep 2010
    Location
    Italy
    Posts
    7

    Default Re: Asrock 890GX extreme 3 and SATA hotplug problem

    Quote Originally Posted by thedesp View Post
    The new 2.50 BIOS doesn't include sata hot-plugging
    Stick with 2.41G on the first page if you need this feature.
    yes 2.41G the only one with safe removal so far -__-

  9. #19
    Join Date
    Jul 2010
    Location
    Finland
    Posts
    12

    Smile Re: Asrock 890GX extreme 3 and SATA hotplug problem

    Quote Originally Posted by thedesp View Post
    The new 2.50 BIOS doesn't include sata hot-plugging
    Stick with 2.41G on the first page if you need this feature.
    Actually, 2.50 bios include SATA Hot-Plug support and now it's like it should be.

    You can choose in bios what SATA ports support hot-plugging. Just tested it and at least eSata hd eject via Safely Remove Hardware icon works fine. Good work Asrock!

  10. #20
    Join Date
    Sep 2010
    Location
    Italy
    Posts
    7

    Default Re: Asrock 890GX extreme 3 and SATA hotplug problem

    Quote Originally Posted by marko69 View Post
    Actually, 2.50 bios include SATA Hot-Plug support and now it's like it should be.

    You can choose in bios what SATA ports support hot-plugging. Just tested it and at least eSata hd eject via Safely Remove Hardware icon works fine. Good work Asrock!
    I didn't see this option in BIOS, must check ASAP

    anyway, how is the option called? Any screenshots?

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •