Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: N68C-S boot problem




  1. #1
    Join Date
    Jul 2010
    Location
    England
    Posts
    1

    Default N68C-S boot problem

    I've got a N68C-S motherboard with two SATA HDD drives, one on SATA port 0.1 and the other on SATA port 0.0.

    Both drives are recognised OK, BUT if both drives are fitted the system will only boot from port 0.1
    If I want to boot port 0.0 I have to remove the drive connected to 0.1

    If I press F11 and explicitly state I want the drive on port 0.0, it still boots from 0.1

    Can anyone help me with this ?

  2. #2
    Join Date
    May 2010
    Location
    Taipei, Taiwan
    Posts
    96

    Default Re: N68C-S boot problem

    Dear John,

    We test N68C-S with two SATA HDDs, connect one HDD to SATAⅡ_1( port 0.0) and the other HDD to SATAⅡ_2( port 0.1).
    We install Windows 7 in one HDD and Windows XP in the other HDD.
    Power on the system and press F11 into boot menu, we can normally choose the HDD which we want to boot from.

    Please kindly refer to below suggestions for try.
    1. Please kindly swap your two HDDs and connect them to SATAⅡ_1( port 0.0) and SATAⅡ_2( port 0.1) respectively.
    2. Press F2 into BIOS Setup and adjust the HDD which you want to boot to "1st Boot Device". (BIOS/ Boot / 1st Boot Device), and then enter F10 to save changes and exit it.
    3.Change another HDD for try.

    Best Wishes
    Sean
    ASRock Tech Support Staff

  3. #3
    Join Date
    Oct 2010
    Location
    CROATIA
    Posts
    3

    Exclamation Re: N68C-S boot problem

    Hey,

    I have bought that asrock n68c-s motherboard and i have installed all components(amd athlon x4 620,RAM: corsair 2gb 1600mhz ddr3,HD4850) and 3 HDD .
    When it comes to Widnows animation logo i just get BSOD , i cant enter the windows neither through SafeMode (same bsod).
    BSOD is saying somthing about new installed sata hardrivers and controllers ... but still i dont know what to do..
    I have 3 Storage disks : 1 HDD with xp sp3, HDD with win 7 64bit and SSD with win7 64 ultimate(same thing is happening when i was using just one of these disks). All disks are working on my old pc ! And i dont want to do a new installation of windows because it will take me years to install applications.
    Thanks in advance !
    Last edited by viper.; 10-22-2010 at 04:11 PM.

  4. #4
    Join Date
    Oct 2010
    Location
    CROATIA
    Posts
    3

    Exclamation Re: N68C-S boot problem

    hmm.. i just installed my old IDE disc on that motherboard and the windows has booted normally and i am writing this on that setup. BUT i want my SATAII (SSD) disk to work(they are working on old pc but not on this asrock motherboard)! How to insert that storage driver controler into SATA disk without new installation of windows !?

  5. #5
    Join Date
    Oct 2010
    Location
    CROATIA
    Posts
    3

    Exclamation Re: N68C-S boot problem

    No one knows how to solve my problem with SATA discs????

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •