Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: 770 Extreame3 Unknown Device & USB3 controller not digitally signed.. W7x64




  1. #1
    Join Date
    Aug 2010
    Location
    USA
    Posts
    3

    Question 770 Extreame3 Unknown Device & USB3 controller not digitally signed.. W7x64

    Hi everyone.

    I'm making a new rig..
    Phenom II X2 BE 3.2ghz
    G.Skill 4GB 1600 DDR3
    500GB 7200 WD
    EVGA 9800GTX+
    Asrock MOBO

    So, I have this unknown device.. I installed drivers in the order in which the disc installs them.. From chipset to USB3..
    Fresco xhci usb3 controller is not digitally signed.. Not sure if it'll cause problems..

    Anyway my problem is, the system will freeze and I'll have to do a hard reboot..
    The freezing occurs at random the last time was when I was trying to connect via the network from my other pc..

    This rig has been up for less than a day now..
    The unknown device instance path is on:
    ACPI\PNP0510\2

    Not sure if it had anything to do with USB3 controller.

    Also I ran memtest86+ and came back no errors.
    I'm not utilizing USB3 at the moment.

    ---
    I found out why it froze.. it was my wireless pci card..
    EW-7128G
    Apparently others with this card had the same problem in W7..

    But I still have to diagnose the unknown device, and how to fix the usb3 digital signature problem.
    Last edited by TFC; 08-21-2010 at 12:39 PM. Reason: freeze.

  2. #2
    Join Date
    Aug 2010
    Location
    USA
    Posts
    3

    Default Re: 770 Extreame3 Unknown Device & USB3 controller not digitally signed.. W7x64

    Okay.. well it seems like it's another issue.. wifi card is out.. but I just got another freeze...
    Could it be because the mobo is always changing the multiplier on my processor..?

    btw, i'm not overclocked.. and no un-locked extra cores.. which I don't think is possible on this mobo anyway.

    Still have the unknown device..

  3. #3
    Join Date
    Aug 2010
    Location
    USA
    Posts
    3

    Default Re: 770 Extreame3 Unknown Device & USB3 controller not digitally signed.. W7x64

    So I disabled the options in super I/O in Bios.. serial port floppy controller and something else. That got rid of the unknown device in device manager.. I also updated the bios to P1.50

    and I tried gaming again.. and some lag here and there.. and boom BSOD.. system memory dump..

    here are my settings on cpu-z..
    Like i said before, I ran memtest86+ and it was clean.. I think it's just the settings in BIOS perhaps need some tuning? I'm a newbie to BIOS memory timings though.. but it seems like it's where it should be 9-9-9-24-40-2N @ 1.5v
    So, bad RAM?



    Another BSOD watching family guy on hulu.com
    yea.. so it's a 0x0000001E

    collecting data for crash dump
    initializing disk for crash dump
    I waited a while.. but it didn't create a dump.. so i just reset the thing..

    anyway this is sure sign of bad memory right?
    http://forums.tweaktown.com/attachme...w7x64-cpuz.png
    Last edited by TFC; 08-23-2010 at 09:44 AM. Reason: BSOD again..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •