Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: mac address are invalid in both cmos and flash




  1. #11
    Join Date
    Aug 2010
    Location
    england
    Posts
    8

    Default Re: mac address are invalid in both cmos and flash

    no there is no solution to this problem.i still receive the cmos invalid message but i just installed a new ethernet card so i can use the net.on start up i just have to press f1 to start the pc.i tried all the solutions i could find on the net and none worked

    ps i never received an email from as rock only the automated reply.
    Last edited by whipleg; 02-27-2011 at 11:50 PM.

  2. #12
    Join Date
    Mar 2011
    Location
    canada
    Posts
    4

    Default Re: mac address are invalid in both cmos and flash

    there is something you can do to use ur ethernet onboard card just type in ur MAC address into the settings under ur adapter its in the hardware under system settings-im having the same problem but i was able to use my on board ethernet card-i just need to write my MAC address into the command lines under dos BUT i cant figure out how to type them
    properly

  3. #13
    Join Date
    Oct 2011
    Location
    ireland
    Posts
    4

    Default Re: mac address are invalid in both cmos and flash

    hi,i recently messed up my bios and simply reflashing or updating the bios wont work.you need a iso file that you need to burn the iso image to cd not a dvd.i will try and send it to you.i dont know if it works for every asrock mobo but it worked for my p67 extreme 6.@ etbwd

  4. #14
    Join Date
    Oct 2011
    Location
    ireland
    Posts
    4

    Default Re: mac address are invalid in both cmos and flash

    Quote Originally Posted by whipleg View Post
    no there is no solution to this problem.i still receive the cmos invalid message but i just installed a new ethernet card so i can use the net.on start up i just have to press f1 to start the pc.i tried all the solutions i could find on the net and none worked

    ps i never received an email from as rock only the automated reply.
    there is a solution,i got that invalid 1394 guid cmos and bios too and my ethernet was fine.i was sent a rar file with the file in iso form with full instructions on how to install step by step.there should be a sticker near your floppy header and thats the digits that you enter in dos.

  5. #15
    Join Date
    Aug 2010
    Location
    england
    Posts
    8

    Cool Re: mac address are invalid in both cmos and flash

    cheers for the reply.i will try that later.i am use to just pressing f1 on start up now.works no probs..will give it ago though.see what happens..cheers again...nicko

  6. #16
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: mac address are invalid in both cmos and flash

    Dear all,

    If you get "mac address are invalid in both cmos and flash" message, please kindly provide your e-mail for me.

    Or please kindly send a mail to below e-mail, we will send the MAC tool to you for re-writing MAC.
    e-mail: HTPC, Home Theatre PC Manufacturer & Supplier - ASRock Inc.

    Thanks!

    Have a nice day
    ASRock TSD
    Emily

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •