Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Windows 64Bit won't install with ACC turned on




  1. #1
    Join Date
    Aug 2010
    Location
    USA
    Posts
    3

    Question Windows 64Bit won't install with ACC turned on

    I am running into a peculiar problem.
    I just built a new system:
    ASRock 770 Extreme3 Motherboard
    AMD 555BE
    4 Gigs of GSkill Memory
    All the other parts have been swapped out and confirmed they not the culprit.

    If use ACC it unlocks all 4 cores of my 555BE processor. If I install a 32 bit OS (Windows XP/Windows 7 32-Bit) it works fine. All cores are present and operational (but the RAM, of course, only detects 2 Gigs in a 32-Bit OS). If I install Windows 7 64-Bit, the system hangs half way through the install process, when it starts Windows between the initial installation and finishing the install. It usually stops after loading disk.sys. If I disable ACC, Windows 7 64-Bit will install. If I enable it after install, it will fail to load.

    Even stranger, if I disable the two extra cores (but leave ACC on), Windows 7 64-Bit will still not load.

    Basically, why would it be possible for the feature (or cores) to work in 32-Bit but not 64-Bit? Or why does Win7-64 hate ACC but 32 bit doesn't?

    I've tried:
    Safe mode has no effect and neither does startup repair.
    I have updated to the most recent BIOS. I can't think why it would work in 32Bit but not 64Bit.
    Memtest86-ed for an hour with no errors. Windows memory test with no errors.
    Tried different hard drives. Tried SATA3 and SATA2 controllers on the board.
    Tried disabling USB and other stuff, switching out power hungry video card for a small one. The problem is 100% reproducible, and is present even after install.

    Unbuntu Live CD (works with ACC), Windows XP (works with ACC), Windows 7 Professional 32-Bit (works with ACC), Windows 7 Professional 64-Bit (doesn't work with ACC, but works with it disabled).

    Any ideas why 32-Bit works but no 64-Bit?

  2. #2
    Join Date
    Aug 2010
    Location
    USA
    Posts
    3

    Default Re: Windows 64Bit won't install with ACC turned on

    Does anyone have any suggestions as to where I can investigate this further? Things I can test?

  3. #3
    Join Date
    May 2010
    Location
    Taipei, Taiwan
    Posts
    96

    Default Re: Windows 64Bit won't install with ACC turned on

    Dear Proselyte,



    Below is our test configuration,

    Motherboard: 770 Extreme3

    CPU: AMD Phenom II X2 555

    RAM: G.Skill DDR3 1333 2G x2

    VGA: ATI HD4850

    OS: Windows 7 64bit

    BIOS: P1.50



    We enable ACC function to unlock 4 cores of Phenom2 555 under BIOS, then we install Windows 7 64bit, system can normally work.



    Please kindly refer to below suggestions for testing on your side.

    1. Increase some CPU voltage to try.

    2. Increase some DRAM voltage to try.



    Best Wishes
    Sean
    ASRock Tech Support Staff

  4. #4
    Join Date
    Aug 2010
    Location
    USA
    Posts
    3

    Default Re: Windows 64Bit won't install with ACC turned on

    Sean,
    Thank you for your testing suggestions. I increased DRAM and CPU voltage and noticed no change. I also tried underclocking all the cores, but 64Bit Windows 7 would still not boot with ACC enabled.
    I've also noticed another strange behavior. Windows is very slow to wake up from sleep. It shows a black screen with no HDD activity for over a minute, then suddenly wakes up.
    Also, after boot or wake, the USB devices, such as my mouse and printer behave strangely.
    My 5 button mouse won't accept right clicks until I use one of the side buttons (If I click on the login button, nothing happens, but if I click a 4-5 button, then left click, it works).
    My printer will not work after boot or wake, but if I turn it off and on, while the computer is running, the printer works fine.
    Both of these were working fine on my previous board under windows 7-64bit.

    The only difference I see between my system and your test system is the video card, but I've already tried replacing it, with no results.

    Do you have any other suggestions.
    Joseph

  5. #5
    Join Date
    Oct 2010
    Location
    Kolozsvar
    Posts
    4

    Default Re: Windows 64Bit won't install with ACC turned on

    Hi,

    I am using the following configuration without any problems:

    Motherboard: 770 Extreme3
    CPU: AMD Phenom II X2 555 BE
    RAM: Kingmax DDR3 1333 2G
    VGA: Nvidia 7600GT
    OS: Windows 7 64bit
    BIOS: P1.30 (later updated to P1.70)


    When installing, ACC was disabled in the bios, wanted to be sure that the system is stable. After a couple of days, I have enabled ACC in bios P1.30 and had no problems. After a couple of weeks I updated the bios to P1.70, no problems with WIN7 64bit. All 4 cores are unlocked.

    Just my 2 cents.

    regards,
    Csaba

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •