Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: 870 Etreme3 No Video, Sometimes




  1. #1
    Join Date
    Sep 2010
    Location
    USA
    Posts
    6

    Default 870 Etreme3 No Video, Sometimes

    Hi Sean,

    Just built (08-25-2010) a system with the 870 Extreme3 MB. Been running great and steady AS a Rock when it is running, but a few times since it was built last week I'm getting no video display -- only when first turning the computer on.

    The monitor is popping up a dialog that it's not getting a video signal and switches to stand-by mode. I don't have an extra video card at the moment to swap out. The problem is intermittent but it has happened 3 or 4 times. I pulled the fanless video card out and reseated it but I knew that wasn't it, as the problem occurred again.

    I'm hesitant to condemn the video card because I don't recall hearing the OS login music. Auto login to the OS is enabled and I would guess even without a video display you can still boot into the OS. Could be wrong though.

    Everything powers up inside the case and it sounds like it is booting but it doesn't even get a POST screen. Watching the dr. debug codes, they cycle through a bunch of codes and finally ends with a FF code. The manual isn't any help as there is no code FF. Sorry I don't have a case speaker and wouldn't know what the beep codes were anyway. I could probably dig a speaker out of an old case if need be.

    I've tried doing a reset, power off and on again and still no go. I can shut it down, wait a while and power up and it will boot normally. Heat isn't a factor as the problem happens on a cold boot.

    Would you have a clue as to what the problem might be?

    Thanks for any help.

    ~ Ed

    System specs:
    AMD Phenom II X4 965
    Antec 620W PS
    Asus EN8400GS silent video card
    Crucial 4GB (2x2GB)
    WD 500GB Black
    PCLinuxOS 2010.7

  2. #2
    Join Date
    Oct 2010
    Location
    Chicago IL
    Posts
    1

    Default Re: 870 Etreme3 No Video, Sometimes

    I am having an identical problem with the same mobo and and raedeon 1g HD5770.

    Has anyone had any luck in fixing this?

    I don't feel like it can be a BIOS issue as it seems like I'm not even booting to the BIOS

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •