Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: Assrock Motherboard K7S41GX




  1. #1
    Join Date
    Sep 2010
    Location
    London
    Posts
    3

    Default Assrock Motherboard K7S41GX

    Hello. I have two Pc's that I thought had identical motherboards in as they both have the assrock K7S41GX motherboard inside them. I got both from an office sale and the hard drives were wiped clean so I reinstalled Windows on both. Then I went to the Assrock website and downloaded the drivers to allow the graphics and the USB ports etc to work as they should. But I have hit a problem.

    The problem is the audio driver worked no problem with the first board but when I try and install it to get the sound chip working on the second board it says I can't avail myself of C-Media's products as I don't have that chip on the motherboard.

    I've tried to find out what sound chip is there by going to control panel and looking at the system through that and I also tried using the system information program that is in the system tools folder in the start menu.

    All I came up with is something called Roland MPU 401 compatible.

    Tried to find that on the net but unfortunately all the pages are in polish and other languages and nothing at all in English.

    So I'm stumped as there is no other driver available other than the C-media driver for K7S41GX at the Assrock website. So I'm assuming that means that the board should work with this audio driver but it does not ?

    There is no sound card installed in any of the slots as I opened the case and checked that also. It's clearly an issue with the chip on the motherboard. The board was manufactured by compaq. Could it be possible they fitted a different sound chip on the board and if so how do I find out what driver is needed to realise sound through the speakers ?

    Thanks for any help you can give me.
    Last edited by Lynch; 09-08-2010 at 12:54 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •