I have the ASRock G41M-LE motherboard with BIOS version 1.90. It's the same motherboard that was used for the Tom's Hardware System Builder Marathon, May '09: $600 Gaming PC. (Motherboard And Memory : System Builder Marathon, May '09: $600 Gaming PC)
I'm using G.Skill HK 4GB DDR2 800 memory (also from the aforementioned article) and a E6600 CPU.
I wanted to overclock my CPU, so I set my FSB jumpers to strap my memory, just like they said in the SBM article. (FSB1 1-2, FSB2 3-4, FSB3 4-5) (Overclocking : System Builder Marathon, May '09: $600 Gaming PC)
Then I set my CPU frequency to 333, giving a FSB of 1333, just like they did in the article.
With these settings, they said they are able to select DDR2-667 or DDR2-800 in the BIOS. However, with these settings, my only option is for DDR2-533 in the BIOS. What's going on?
I found the documentation on the FSB jumpers confusing, and the settings from the SMB article weren't giving me the same numbers, so I tried every single FSB jumper configuration possible and I found the following FSB: DRAM ratios:
1:2
3:5
2:3
4:5
5:4
In the SMB article, they could select DDR2-667 and DDR2-800 at 1333Mhz FSB. Those are FSB: DRAM ratios of 1:1 and 5:6, neither of which are available to me with any jumper configuration.
Any ideas what's going on? Help is greatly appreciated. I've tried flashing every BIOS version available but nothing has worked.