Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: P43DE memory settings.




  1. #1
    Join Date
    Sep 2010
    Location
    Idaho
    Posts
    2

    Default P43DE memory settings.

    Hello. I recently installed this motherboard into my system as a replacement. The type of Ram is OCZ ( OCZ2N800SR2GK ) ddr2 pc-6400. The problem I'm having is system stability with 4 sticks of ram. With 2 sticks everything passes memtest, prime 95, intel burn test. I was able to do a fresh install of windows. As soon as I use all 4 sticks, the system boots into bios fine, but memtest freezes ( no errors just freezing ) and windows bluescreens on every boot. I go back to 2 sticks and all is well again. I've tested both pairs in memtest to no errors. I'm hoping it's just a memory setting in bios I'm missing somewhere.

    Any help would be appreciated. Thank you for reading.

  2. #2
    Join Date
    Sep 2010
    Location
    Idaho
    Posts
    2

    Default Re: P43DE memory settings.

    This is going to make me sound like a complete novice, but where is the command rate (1t/2t) setting in the bios on this board? I've seen it in bios for other boards, but for the life of me cant find it here.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •