Had a good laugh at this list and hoped they weren't serious, I don't really want to have to dig up a few landfills outside Shanghai to try and find a fossilized 7300 card.

»Compatible VGA cards under Microsoft<SUP>® Windows® Vista™</SUP>
<SUP>
</SUP><TABLE dir=ltr border=1 cellSpacing=1 borderColor=#808080 cellPadding=0 width=779><TBODY><TR><TD vAlign=center width="11%"><SUP>Vendor</SUP>
</TD><TD vAlign=center width="22%"><SUP>Chipset</SUP>
</TD><TD vAlign=center width="42%"><SUP>Model</SUP>
</TD><TD vAlign=center width="8%"><SUP>BIOS</SUP>
</TD><TD vAlign=center width="10%"><SUP>Driver</SUP>
</TD><TD vAlign=center width="7%"><SUP>Note</SUP>
</TD></TR><TR><TD vAlign=center width="11%"><SUP>NVIDIA</SUP>
</TD><TD vAlign=center width="22%"><SUP>GeForce 6600GT</SUP>
</TD><TD vAlign=center width="42%"><SUP>ASUS Extreme N6600GT Series</SUP>
</TD><TD vAlign=center width="8%"><SUP>P1.70</SUP>
</TD><TD vAlign=center width="10%"><SUP>185.85</SUP>
</TD><TD vAlign=center width="7%"> </TD></TR><TR><TD vAlign=center width="11%"><SUP>NVIDIA</SUP>
</TD><TD vAlign=center width="22%"><SUP>GeForce 7600GS</SUP>
</TD><TD vAlign=center width="42%"><SUP>Gigabyte GV-NX76G256D-RH</SUP>
</TD><TD vAlign=center width="8%"><SUP>P1.70</SUP>
</TD><TD vAlign=center width="10%"><SUP>196.21</SUP>
</TD><TD vAlign=center width="7%"> </TD></TR><TR><TD vAlign=center width="11%"><SUP>NVIDIA</SUP>
</TD><TD vAlign=center width="22%"><SUP>GeForce 7300GT</SUP>
</TD><TD vAlign=center width="42%"><SUP>LEADTEK PX7300GT-TDH</SUP>
</TD><TD vAlign=center width="8%"><SUP>P1.70</SUP>
</TD><TD vAlign=center width="10%"><SUP>196.21</SUP>
</TD><TD vAlign=center width="7%"> </TD></TR></TBODY></TABLE><SUP>
»Compatible VGA cards under Microsoft® Windows® XP
</SUP><TABLE dir=ltr border=1 cellSpacing=1 borderColor=#808080 cellPadding=0 width=779><TBODY><TR><TD vAlign=center width="11%"><SUP>Vendor</SUP>
</TD><TD vAlign=center width="31%"><SUP>Chipset</SUP>
</TD><TD vAlign=center width="34%"><SUP>Model</SUP>
</TD><TD vAlign=center width="8%"><SUP>BIOS</SUP>
</TD><TD vAlign=center width="9%"><SUP>Driver</SUP>
</TD><TD vAlign=center width="6%"><SUP>Note</SUP>
</TD></TR><TR><TD vAlign=center width="11%"><SUP>NVIDIA</SUP>
</TD><TD vAlign=center width="31%"><SUP>NVIDIA GeForce 7600GT</SUP>
</TD><TD vAlign=center width="34%"><SUP>ASUS EN7600GT/2DHT</SUP>
</TD><TD vAlign=center width="8%"><SUP>P1.00</SUP>
</TD><TD vAlign=center width="9%"><SUP>185.85</SUP>
</TD><TD vAlign=center width="6%"> </TD></TR><TR><TD vAlign=center width="11%"><SUP>NVIDIA</SUP>
</TD><TD vAlign=center width="31%"><SUP>GeForce 7900 GT</SUP>
</TD><TD vAlign=center width="34%"><SUP>ASUS EN7900GT/2DHT/256M</SUP>
</TD><TD vAlign=center width="8%"><SUP>P1.00</SUP>
</TD><TD vAlign=center width="9%"><SUP>185.85</SUP>
</TD><TD vAlign=center width="6%"> </TD></TR><TR><TD vAlign=center width="11%"><SUP>NVIDIA</SUP>
</TD><TD vAlign=center width="31%"><SUP>GeForce 8400GS</SUP>
</TD><TD vAlign=center width="34%"><SUP>Foxconn GF 8400GS/256M</SUP>
</TD><TD vAlign=center width="8%"><SUP>P1.00</SUP>
</TD><TD vAlign=center width="9%"><SUP>185.85</SUP>
</TD><TD vAlign=center width="6%"> </TD></TR><TR><TD vAlign=center width="11%"><SUP>NVIDIA</SUP>
</TD><TD vAlign=center width="31%"><SUP>NVIDIA GeForce 6800GS</SUP>
</TD><TD vAlign=center width="34%"><SUP>LEADTEK 6800GS/256M</SUP>
</TD><TD vAlign=center width="8%"><SUP>P1.00</SUP>
</TD><TD vAlign=center width="9%"><SUP>185.85</SUP>
</TD><TD vAlign=center width="6%"> </TD></TR><TR><TD vAlign=center width="11%"><SUP>NVIDIA</SUP>
</TD><TD vAlign=center width="31%"><SUP>GeForce 7300 GS</SUP>
</TD><TD vAlign=center width="34%"><SUP>MSI NX7300GS-TD256E</SUP>
</TD><TD vAlign=center width="8%"><SUP>P1.00</SUP>
</TD><TD vAlign=center width="9%"><SUP>185.85</SUP>
</TD><TD vAlign=center width="6%"> </TD></TR></TBODY></TABLE>


I don't think anybody would buy an X58 board to run these cards.

I am buying 2 gtx 460's has anybody tried this configuration sucessfully on the X58 Extreme3?