Hello, I've bought this motherboard for my new PC about 2 months ago. It was smooth sailing from the start until I'm experiencing some problem now.

Here's my build specs :

  • AMD Athlon II X4 635 (stock clock & stock cooling)
  • ASRock 890GX Extreme3 Motherboard
  • G.Skill ECO 2x2 GB DDR3 1600MHz 9-9-9-24 1.35V (I run it at 1.407v because it's the nearest available).
  • No graphic card (yet), using the onboard HD4290 w/ 256MB share memory + 128MB sideport
  • 2x Maxtor DiamondMax 21 250GB SATA 7200RPM HDD (old)
  • No DVDRW (using external)
  • FSP Saga+ 450W (rather old, 3yr+)


Yesterday, when I back from work and want to start my PC, it's unable to boot. It's stuck when Dr. Debug displaying code 13. However, all fans are running and it even powering up my USB desktop fan alright, my network switch also see my PC as connected. But the screen is completely blank, and goes into power saving mode.

Referring to the manual I found that code 13 is for "Early POST initialization of chipset registers" but it doesn't point out how to toubleshoot it (chipset registers? something wrong with the NB/SB?).

So I do the "standard" procedure. Recheck everything is seated correctly, trying to use only single stick of RAM, trying it in different slots, checking for alien objects that can short the PCB, resetting the BIOS by pressing the reset CMOS button and even with the jumpers... but no luck. Since it's already late in the night, I decided to sleep and continue troubleshooting tomorrow.

In the following morning, wow, it boots alright and load windows fine, I even run some test like Memtest86+ and superpi and everything seems correct, temps also looks good at 45C MB & 39C CPU (idle) / 52C CPU (load). I even play some games like Metro 2033 (all low with the IGP) for several hours and everything seems fine.

And then I've shutdown my PC for a while (going out) and when I try to power it up again. The same problems occurs. Redoing the "standard" procedure again but still no luck.

So, what can I do to troubleshoot this problem? Or should I RMA the board (or something else)?

Thanks before!