Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: M3A780GXH128M Bios Update




  1. #1
    Join Date
    Oct 2010
    Location
    syracuse ny
    Posts
    1

    Default M3A780GXH128M Bios Update

    So I have been having some issue trying to update my motherboard for my new 1055t 6core processor. I can not seem to get the motherboard to boot from anything other than the sata drive on port 1 with my linux partition on it. I can't boot from cd/dvd 2 different drives I can't boot from usb 3 different drives on different ports. I have changed the boot order usb/cd/hdd cd/usb/hdd always boots to os. if i disable the hdd it will say please insert a boot disk. I have tried live cds that works previously, but they fail to boot now. I have also tried to use instant flash with 1.30 update which doesn't support the hexcore just to see if it will at least let me update to that, but after a formate a fresh flash drive clean with fat32 place the bin file on instant flash sees the drive but says no compatible bios version found.

    Any thoughts? Only other thing i can think is to reset the bios to the default settings and try again. I'm at work now so that will be my next step when i get home.

    Thanks in advance.

    Figured it out. It was my highpoint rocketraid card. Pulled it and I can now boot from cd or usb.
    Last edited by sulfuric; 10-14-2010 at 02:59 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •