Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: ASRock N68-S UCC won't recognize Nvidia 8800GT




  1. #11
    Join Date
    Nov 2010
    Location
    norfolk
    Posts
    6

    Default Re: ASRock N68-S UCC won't recognize Nvidia 8800GT

    All i can suggest is to set your primary adapter in the bios to Onboard

    Advanced/Chipset Settings/Primary Graphics Adapter = "OnBoard"

    Attachment 3048

    thats the only way i can get windows to recognize my PCIe card

  2. #12
    Join Date
    Nov 2010
    Location
    Thaxton, Virginia, United States
    Posts
    10

    Default Re: ASRock N68-S UCC won't recognize Nvidia 8800GT

    I got a similar reply concerning my ASRock 945GCM-S. The tech support told me that PCI-E 2.0/2.1 graphics cards will not work in my motherboard. However, a beta BIOS for this motherboard has surfaced, which allows PCI-E 2.1 to work. I suppose they just can't invest the time to produce new BIOS for every single PCI-E 1.X motherboard!

  3. #13
    Join Date
    Nov 2010
    Location
    Brazil
    Posts
    3

    Default Re: ASRock N68-S UCC won't recognize Nvidia 8800GT

    JackDinn

    I am testing now , Not recognized.

    what parameters you modified of BIOS defalt?

    Trevor Harris

    Good answer , we can only hope.


    sorry my english is not very well

  4. #14
    Join Date
    Jun 2011
    Location
    De_dust
    Posts
    3

    Default Re: ASRock N68-S UCC won't recognize Nvidia 8800GT

    Hello everyone. I'm new to this forum and I had to join because of a problem I'm experiencing in my new Asrock n68-s ucc Motherboard. I installed an add on vga (XFX 8600gt) on this motherboard and there is No display on the screen. I tried setting up the primary display on the bios to PCIE, PCI, or Onboard, still no results. THe onboard vga works though. I dont know how to make this work! I tried my friend's gt240 on this board, and it workd ok! My 8600gt works well on other computer, so Im pretty sure that its not the problem. . I hope I posted on the right forum.. Need help ASAP... THanks

  5. #15
    Join Date
    Nov 2010
    Location
    norfolk
    Posts
    6

    Default Re: ASRock N68-S UCC won't recognize Nvidia 8800GT

    To tell the truth im not 100% sure exactly what i did to get it to work !


    Firstly Im using duel monitors, so i can see what both outputs are doing
    Second I already had windows installed along with the drivers for my 9500GT

    I had to fiddle about loads and cant remember exactly all the things i tried.

    However try :-
    • plug in the pcie card
    • set the bios to the onboard vid output,
    • plug in a monitor to the onboard output,
    • install windows (or whatever) ,
    • install the drivers for the PCIe card (PCIe card should already be plugged into the mobo),
    • plug another monitor into the pcie output & reset comp.

    Check the display properties & device manager for the secondary vid output.

    good luck,

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •