Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: No BIOS file found - trying to update ION330HT-BD

  1. #1
    Join Date
    Oct 2010

    Default No BIOS file found - trying to update ION330HT-BD


    I'm having 2 problems with my ION330HT-BD:

    Problem 1: when I install my A-ram Ultra II 40GB SSD drive, the BIOS sees the drive but Windows 7 installer doesn't detect the drive so I can't install Windows :(

    Trying to upgrade the BIOS to see if that fixes problem 1 I run into:

    Problem 2: My ION330HT-BD is running BIOS version 1.10 - I downloaded 1.20 from the web site and put it on a USB drive - but when I try to run flash upgrade it doesn't find the BIOS file (it sees the USB device but I get "No BIOS file found"

    Does anyone have any idea how to solve either of these? Is there a specific format / extension the BIOS utility is looking for??

    Thanks for any help.

  2. #2
    Join Date
    Feb 2008

    Default Re: No BIOS file found - trying to update ION330HT-BD

    Had the same problem, but it finally worked when I formated the USB as FAT32.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts