Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Building a computer help




  1. #1
    Join Date
    Oct 2010
    Location
    Mi
    Posts
    2

    Default Building a computer help

    This is the hardware installed(I know most of its old)
    Motherboard: ASRock > Products > P4S61

    Processor:Intel Pentium 4 2.8 GHz

    Harddrive: Amazon.com: Samsung SpinPoint SV4002H - Hard drive - 40 GB - internal - 3.5" - ATA-100 - 5400 rpm - buffer: 2 MB: Electronics: Reviews, Prices & more

    Cdrom:HL-DT-ST RW/DVD GCC-4240N

    Power: Elite micro atx 330 msf

    Video card : Sparkle SP8834DT GeForce FX 5200 128MB (PC)


    Im currently running AmiBios 3.31.I For some reason cant get any Os to Load onto the harddrive,The computer either freezes or i get a bsod.Ive tried loading Windows Vista Windows xp And Ubuntu.On ubuntu Its loads to the Ubuntu on screen and dots showing its loading but after it being on for 10 hours i figured it wasnt working.What could be the problem? Ive tried just about anything but flashing the Bios. This is the Bsod I get,but it changes: Stop 0x0000008E ( 0xc0000005, 0x888E182c, 0x86c9c,0x00000000

    Ive Been working on this the last 3 days and cant get anywhere. Thank you for your help.

    Additional Details
    0x0000007e 90xc0000005, 0x008c58e5,0xf7c793ao,oxf7c7909c)

    A diffrent Bsod


    Stop:(0x0000004E(0x00000099,0x0004a4a2,0

  2. #2
    Join Date
    Oct 2010
    Location
    Mi
    Posts
    2

    Default Re: Building a computer help

    No help ! ? I'm really at the end of the rope here lol

  3. #3
    Join Date
    Oct 2011
    Location
    Norman
    Posts
    13

    Smile Re: Building a computer help

    Ruerio,

    I have had similar problems in the past. Are you using an IDE hard drive? If so, then make sure you are using the correct cable and plugged in firmly. There is a 40way, and an 80 way cable. The 80 way has more wires inside which is very noticeable when you take a look at them side by side. This is most likely the culprit. The 80 way provides better shielding from interference with additional ground wires, as far as I can remember.

    OR

    A) Remove all disk partitions to start with.
    B) If you are saying it booted successfully into the installer and then
    hung, it could be two things that immediately come to mind: Hard drive is flaky (check with manufacturer's utility)
    or Restart the install, and when it says "Press F6 to load third party drivers etc...", press F7. This will let you tell Windows that you are not an
    ACPI Uniprocessor machine, but a "Standard PC". I had a WindowsXP install that did the same thing that ended up with me wasting two
    days of my time swapping RAM, hard drives, NICs, motherboards, CPUs, everything, until I finally changed it to Standard PC which fixed the
    problem.


    Let me know how this goes. It should be a relatively simple fix.
    hope this helps you out.
    -FathomX

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •