Hi,
Perhaps someone can help me.
I have bought the following Mainboard: AsRock P55 Deluxe 3.
It works great but I have one major problem.
How can I disable the Memory check at startup. It delays the boot time for ages.

So please tell me how to disable the checkup. All my previouse Mainboard were capable of that. My last mainboard called this function: QuickBoot.

best wishes and many thanks for your answers,