Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: ASRock 945GCM-S and 9600 GSO compatibility issue




  1. #1
    Join Date
    Dec 2009
    Location
    colombia
    Posts
    2

    Default ASRock 945GCM-S and 9600 GSO compatibility issue

    hello to all

    i have an issue with a ASRock 945GCM-S and a XFX 9600GSO..
    the video card dont show any image and no post messages appears... i tried updating the bios to the version 1.21 and dont work... i tried the card with another pc and works ok... and with a xfx 8500gt works fine

    the specs are:

    Core2Duo E7200
    Kingston DDR2 2 gb @ 667Mhz
    HEC Zephyr 750w power supply
    hdd maxtor 250gb sata
    hdd seagate 1.5 Tb

    thanks for your help

  2. #2
    Join Date
    Nov 2013
    Location
    among the stars and moon
    Posts
    2

    Unhappy Re: ASRock 945GCM-S and 9600 GSO compatibility issue

    Quote Originally Posted by x-geo View Post
    hello to all

    i have an issue with a ASRock 945GCM-S and a XFX 9600GSO..
    the video card dont show any image and no post messages appears... i tried updating the bios to the version 1.21 and dont work... i tried the card with another pc and works ok... and with a xfx 8500gt works fine

    the specs are:

    Core2Duo E7200
    Kingston DDR2 2 gb @ 667Mhz
    HEC Zephyr 750w power supply
    hdd maxtor 250gb sata
    hdd seagate 1.5 Tb

    thanks for your help
    Good night x-geo, did you found the solution to fixing your motherboard and the video card issue?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •