Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: ACC and reboot issues




  1. #1
    Join Date
    Nov 2010
    Location
    Canada
    Posts
    2

    Default ACC and reboot issues

    Hey there, I've spend several hrs in google and forums looking for an answer to my issue, so hopefully someone here has one for me. Specs: ASRock M3A770DE AM3 Motherboard AMD Athlon II X3 445 Rana 3.1GHz AM3 95W BIOS Ver. 1.60 When I go and enable ACC to 'auto' save and reboot the computer shuts off, then powers back on, no beeps no nothing, but the monitor wont turn on at all. I also cannot shut off my PC via the power switch. I have to reset my CMOS I then tried to enable ACC to 'All cores' and set it to 0%, then enable Active Core Control. Same issue as aboe, will reboot, no monitor and must do a hard reboot. Reset CMOS and all is well. Any suggestions here? Obviously my goal is to try and enable the fourth core and see if its stable. Thank you.

  2. #2
    Join Date
    Oct 2010
    Location
    Germany
    Posts
    47

    Default Re: ACC and reboot issues

    There is no guarantee to enable the fourth core.
    Sometimes the hidden core is damaged or ACC (or UCC) feature didn't hit the needed specifications.
    It's all down to luck if it works or not.

  3. #3
    Join Date
    Nov 2010
    Location
    Canada
    Posts
    2

    Default Re: ACC and reboot issues

    Quote Originally Posted by eddi View Post
    There is no guarantee to enable the fourth core.
    Sometimes the hidden core is damaged or ACC (or UCC) feature didn't hit the needed specifications.
    It's all down to luck if it works or not.
    Ya, I fully understand that part, but I'm just wondering if my issue is a bad core or something I'm missing on my end. Voltage adjustment warranted?

  4. #4
    Join Date
    Mar 2011
    Location
    wigan, United Kingdom
    Posts
    5

    Default Re: ACC and reboot issues

    The Athlon II X3 445 Rana 3.1GHz core you have is C3 which does not have the 4th core unlockable via ACC.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •