Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: ASRock 775i65PE Won't Pass the Post Screen




  1. #1
    Join Date
    Nov 2010
    Location
    USA
    Posts
    2

    Default ASRock 775i65PE Won't Pass the Post Screen

    Hello all. I have been searching for information on how to troubleshoot this motherboard and bios. The problem that I am having is that the computer won't boot past the post screen. In the lower right corner of the screen the numbers 0078 are showing when the computer stalls. It doesn't lock up because it still responds to Ctrl + Alt + Del. So I am not sure why it is stopping. I have checked all the connections to the hardware inside the box. The hard drive is a brand new SATA drive, one of the cables was loose so i replaced it thinking maybe the hard drive is not booting, but that didn't help the situation.

    Any help is appreciated. Thank you!

  2. #2
    Join Date
    Nov 2010
    Location
    USA
    Posts
    2

    Default Re: ASRock 775i65PE Won't Pass the Post Screen

    Ok so I think I found out what the code means. After doing some more standard hardware troubleshooting I narrowed it down to the SATA hard drive. It would only stall when I would hook it up. So I think that the 0078 code means the SATA hard drive diagnostics failed...or didn't finish if the code just stays there....

    I will know more when I try the new hard drive and see if it follows the same routine.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •