Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Unable to enter BIOS Setup Utility




  1. #1
    Join Date
    Nov 2010
    Location
    Oregon
    Posts
    2

    Default Unable to enter BIOS Setup Utility

    I am unable to enter the BIOS Setup Utility. The POST screen appears briefly after powering on and I have the option to press F2, delete, F6, and tab.

    I push F2 or delete to run setup but the screen goes blank in less than 2 seconds. The case fan and CPU fan continue to run with the blank screen. I have tried booting with Ubuntu and Windows 7 Prem but no luck.

    This is my first build so I may be missing the obvious.


    Thanks in advance,
    Seth

    >>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"><meta name="ProgId" content="Word.Document"><meta name="Generator" content="Microsoft Word 11"><meta name="Originator" content="Microsoft Word 11"><link rel="File-List" href="file:///C:%5CDOCUME%7E1%5CSeth%5CLOCALS%7E1%5CTemp%5Cmsoht ml1%5C01%5Cclip_filelist.xml"><o:smarttagtype namespaceuri="urn:schemas-microsoft-com:office:smarttags" name="City"></o:smarttagtype><o:smarttagtype namespaceuri="urn:schemas-microsoft-com:office:smarttags" name="place"></o:smarttagtype><!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:PunctuationKerning/> <w:ValidateAgainstSchemas/> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:Compatibility> <w:BreakWrappedTables/> <w:SnapToGridInCell/> <w:WrapTextWithPunct/> <w:UseAsianBreakRules/> <w:DontGrowAutofit/> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> </w:WordDocument> </xml><![endif]--><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" LatentStyleCount="156"> </w:LatentStyles> </xml><![endif]--><!--[if !mso]><object classid="clsid:38481807-CA0E-42D2-BF39-B33AF135CC4D" id=ieooui></object> <style> st1\:*{behavior:url(#ieooui) } </style> <![endif]--><style> <!-- /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-parent:""; margin:0in; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:"Times New Roman"; mso-fareast-font-family:"Times New Roman";} h1 {mso-margin-top-alt:auto; margin-right:0in; mso-margin-bottom-alt:auto; margin-left:0in; mso-pagination:widow-orphan; mso-outline-level:1; font-size:24.0pt; font-family:"Times New Roman";} @page Section1 {size:8.5in 11.0in; margin:1.0in 1.25in 1.0in 1.25in; mso-header-margin:.5in; mso-footer-margin:.5in; mso-paper-source:0;} div.Section1 {page:Section1;} --> </style><!--[if gte mso 10]> <style> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} </style> <![endif]--> ASRock M3A785GXH/128M AM3
    <o:p> </o:p>
    Phenom II x3 720 2.8GHz
    Seagate Barracuda 80GB 7200 RPM 8MB Cache SATA 3.0Gb/s<o:p></o:p>

    HP DVD Burner 1260I SATA R
    PSU Athena Power 400W Micro PS3 / ATX12V <o:p></o:p>

    HP Black 24X DVD Writer<o:p></o:p>

    <st1:place w:st="on"><st1:city w:st="on">KINGSTON</st1:city></st1:place> Memory 2G 1333 DDR3
    Antec VSK-2000 Black ATX Mid Tower Computer Case<o:p></o:p>

  2. #2
    Join Date
    Oct 2010
    Location
    Germany
    Posts
    47

    Default Re: Unable to enter BIOS Setup Utility

    Proof, if your processor is listed here:

    ASRock > Products > M3A785GXH/128M > CPU Support List

  3. #3
    Join Date
    Nov 2010
    Location
    Oregon
    Posts
    2

    Default Re: Unable to enter BIOS Setup Utility

    Thanks Eddi,

    My processor is not on the list, thought it was very similar to the 2 720 models that would have worked with my mobo. I guess in my excitement I got an incompatible cpu and mobo. Back to the drawing board.

  4. #4
    Join Date
    Feb 2011
    Location
    Southern Maryland
    Posts
    4

    Question Re: Unable to enter BIOS Setup Utility

    I have a related problem. I cannot get into POST, either it boots too fast or it is not recognizing F2 from my PS/2 keyboard. What's the trick to interrupting normal boot? I have an ASRock ConRoe-1333-D667 motherboard.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •