Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: HT multiplier won't work




  1. #1
    Join Date
    Nov 2010
    Location
    Bern
    Posts
    6

    Default HT multiplier won't work

    Hi AsRock Mobo users,

    I have been overclocking my memory from 1333 to 1600 MHz. I changed CPU NB voltage to 1.25 and raised frequency of the IMC (CPU NB multiplier) to 2.4 GHz. Technically, this gives me the opportunity to raise my HT link's frequency to 2.4 GHz too right? So I tried to raise that too and changed HT Voltage to 1.15, then to 1.25x but it didn't work. My System booted normally but cpu-z, everest and OC Tuner still tell me my sys is running on 2GHz HT. I tried disabling C'n'Q, changed to different LLC settings but nothing helped. BIOS tells me HT multiplier 12x (2.4GHz) after rebooting the configured system. But software does not see that. What does work however, is to change the HT frequency with OC Tuner. So I am not able to change multiplier value through BIOS but through OC Tuner. that's weird... I could have forgotten to change something else in BIOS, but what?

    My System:

    AsRock 890FX Deluxe3 @ bios version 1.90 (most recent I think)
    Mach Xtreme Technology PC3-1066
    Phenom II 955 BE C3 Rev.
    Sapphire HD5830
    WD Caviar Black 640GB SATA3
    WD Caviar 250GB SATA1.5
    Win7 HP
    chipset temp doesn't exceed 50C
    cpu temp doesn't exceed 45C
    Last edited by Marc_lux; 11-12-2010 at 05:51 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •