Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: K7S41GX & Sempron 2200+ problem with FSB




  1. #1
    Join Date
    Nov 2010
    Location
    Lapolla
    Posts
    1

    Default K7S41GX & Sempron 2200+ problem with FSB

    Hi there

    I am having some problems with this motherboard. It had been running well for 2 years with an AMD Sempron 2200/333fsb configured by jumper. Last month it freezed while starting Win XP and couldnīt restart it. I realized that BIOS setup was configured as 100mhz x 9 = 900mhz Athlon Xp.

    I have tried moving the jumpers. It passes BIOS well at 100mhz (200mhz fsb) showing "Athlon XP 900mhz" CPU but when windows is starting up it freezes. It passes also BIOS at 133mhz showing "Athlon XP 1200mhz" and windows runs "normally" but is so unestable that hangs up when i plug a flash memory. If i move the jumpers to their correct position of 166mhz the computer doesnīt run neither the POST messages and screen is black.

    I have tried changing fsb manually and i can configure it as 150mhz but when i arrive to 166mhz the screen remains also black with no POST messages.

    Two or three times i could start the computer with 166fsb (With both methods: Manually and by jumper) with the correct message (9x166 Amd Sempron 2200+) but the computer freezed when windows started.

    I donīt know where is the trouble and my ideas are running out. I will gladly accept any help.

    Sorry for my awful english, i have not practiced it for years.

    Thank you very much.
    Last edited by fgimenez; 11-17-2010 at 08:52 AM. Reason: Ortography

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •