Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: 870 Extreme3 With 6core AM3 slower then old AM2 940BE or bad board?




  1. #1
    Join Date
    Nov 2010
    Location
    Kansas
    Posts
    11

    Default 870 Extreme3 With 6core AM3 slower then old AM2 940BE or bad board?

    I recently ordered new guts for my computer. Got a New Asrock 870 Extreme3 Amd Phenom 1090T-BE CPU and 8GB GSkill DDR 12800DDR3. My Old guts are MSI M3A79-T Deluxe Motherboard, AMD 940-BE and 4GB of OCZ DDR2 1066. The only reason I got a new mobo CPU and RAM was my old systems USB controller was failing and I just wanted to upgrade since I would have to tear my PC apart anyways. After installing my new Hardware. I ran a quick benchmark with Heaven Benchmark 2.1. My Video Score went from 1171 to 783. Played some games "FFXIV, Red Dead Redemption, along with a few others." And I noticed that my video performance is very noticeably lower. The Video in most games plays normal then pauses for a few seconds then continues normal few a minute or so and does it again. While playing some games I get Memory access errors. I ran Memtest for 8 hours 0 errors. This video card worked great on my M3A79-T. I also noticed my Windows Index score went from 7.7 to 7.5 with the new hardware. Though my HDD score went from 7.7 to 7.9 on the upside. Any Ideas why my Graphics performance took such a massive hit with my Asrock 870 Extreme3 Motherboard? My Graphics Card is MSI R5830. P.S. My Asrock 870 Extreme3 is running the latest BIOS from ASRock.

  2. #2
    Join Date
    Oct 2010
    Location
    Germany
    Posts
    47

    Default Re: 870 Extreme3 With 6core AM3 slower then old AM2 940BE or bad board?

    The 870 Extreme 3 is designed for DDR III
    Change the RAM!
    Edit:
    sorry, didn't see the 8GB GSkill right.
    You should change the Voltage and Cas Latency for RAM in BIOS.
    I don't know, what's the Cas Latency for your GSkill, but my Corsair is running with Case Latency 10, if I left the BIOS on "auto". This is wrong, because my Corsair is designed CL 8.
    Last edited by eddi; 11-18-2010 at 12:29 AM.

  3. #3
    Join Date
    Nov 2010
    Location
    Kansas
    Posts
    11

    Default Re: 870 Extreme3 With 6core AM3 slower then old AM2 940BE or bad board?

    My memory if left at BIOS settings on reads at 800Mhz but if I input the CL by hand it reads at 1440Mhz. "It is DDR3 12800 1600Mhz" Kinda odd the BIOS also defaults the Voltage on the RAM to 1.6v and its suppose to run at 1.5v. But I'm not to worried about Memory performance and CPU. My video performance is where I took the biggest hit. I overclocked my Video card to 900(800stock)Core & 1330(1000stock)Memory. Even with the overclocking My video performance is lower then my old M3A79-T Deluxe Motherboard with a older chipset. My video performance is about 20% lower with the 870 chipset. I get some Video artifacts on this system even at stock settings. I tried playing a older game made back in 2001 and I kept crashing. I've been playing the game since it released in the US and never had any troubles. It plays on my old Intel 700Mhz machine just fine. I'm at a total loss to why the 870Chipset is newer but can't even play old games w/o problems? There has to be a fix for this. I've been looking all over the web since I got this board and not having any luck finding a fix. P.S. The M3A79-T Deluxe Motherboards Chipset is 790FX.
    Last edited by reptile_spot; 11-18-2010 at 04:40 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •