Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: 870 Extreme3 Computer Randomly Rebooted with postcode 418C




  1. #1
    Join Date
    Nov 2010
    Location
    Kansas
    Posts
    11

    Question 870 Extreme3 Computer Randomly Rebooted with postcode 418C

    I just got this motherboard about two weeks ago. Been emailing ASRock w/o any replies once so ever and had little luck getting relies on any forums out there. With Luck maybe this one won't go unanswered.

    When I got this motherboard I only had one real gripe it had the latest AMD cpu and DDR3 memory + new video card. It benched lower scores then my old Phenom 940 quadcore system with a 3 year old video card. I asked ASRock for help no luck "not even a reply yet" & tried several forums only got 1 reply and sadly wasn't really related to my problem.

    So here is my problem starting today. When I booted up my PC this morning it made a popping type sound. I checked the Caps to make sure none looked like they blew or burned. All looked fine. I booted up like normal. But threw the day the computer has been randomly shutting off only displaying a code in the corner of the screen saying 418C and all USB devices "with power lights" blink on and off. If I kill power to the system totally and turn it on it works again. I can't link its rebooting to anything specific. I googled Postcode 418C didn't pull up anything accept a bunch of Postal Code information for mailing.

    My System at the moment is:
    Mobo: ASRock 870 Extreme3
    CPU: AMD Phenom 1090T
    MEM: GSkill RipJaw 12800 (No Errors 48hour Memtest)
    HDD: Crucial SSD SATA3.0
    OPT: LG Blue-Ray Burner WH10LS30K
    PCI: Rosewill 802.11N PCI Wifi
    VIDC: MSI ATI 5870
    USB: Logitech F710, Belkin N52, Logitech G35 Headset, WD 1TB HDD, Microsoft x8 Sidewinder, & Logitech G15FE
    Last edited by reptile_spot; 11-23-2010 at 01:05 AM.

  2. #2
    Join Date
    Nov 2010
    Location
    Kansas
    Posts
    11

    Default Re: 870 Extreme3 Computer Randomly Rebooted with postcode 418C

    Another update. My computer didn't reboot this time it just froze. The reset button and holding down the power button didn't reset system. I had to flip the power switch on the PSU.
    When it froze it was making a very low tone humming noise. Kinda like an old Atari with a bad cartridge.

    Things I've Tried.
    Booting it with only base components. Result = Reboot BIOS Error 418C
    Booting it in Safemode. Result = Reboot BIOS Error 418C
    Boot it with BIOS in Safe/Default. Result = Reboot BIOS Error 418C
    Boot Normal and not touch it at all. Result = Stable? lol Till I opened a webpage then it Froze and started making humming noises.

    I know how to make it reboot nearly every time with Error 418C.
    Just Stream Media over youtube Hulu Netflix ect. It might play up to 10 minutes b4 reboot or lock up.

    Sorry for so many edits it keeps rebooting b4 I can finish my post.
    Last edited by reptile_spot; 11-23-2010 at 01:20 AM.

  3. #3
    Join Date
    Nov 2010
    Location
    Kansas
    Posts
    11

    Cool Re: 870 Extreme3 Computer Randomly Rebooted with postcode 418C

    Well Seems like the motherboard is dying. From the BIOS what info I've been able to dig up about the BIOS code is they are broke into two code like this XX-XX 41 = System Board Select Bad and 8C = Failed to Initialize Floppy Drive Controller. 8C was just because I didn't have a Floppy Drive installed and didn't have it disabled in BIOS either.
    lol in the end I answered all 3 of my own post for help in these forums.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •