Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: ION3D 152D Windows 7 Install issues, others




  1. #1
    Join Date
    Dec 2010
    Location
    a place
    Posts
    5

    Unhappy ION3D 152D Windows 7 Install issues, others

    ION3D 152D, arrived yesterday from Newegg. I am having what I believe are hardware issues.
    Newegg approved the RMA, but I thought I would see if you had any suggestions first.

    Suggestions?


    Problems:

    Windows 7 install succeeds.
    On first boot, Starting Windows animation begins, hard drive activity stops, animation continues. System never boots.
    Startup behavior was the same regardless of any of the changes below:
    I tried x86 and x64.
    I tried AHCI and IDE modes for the drive.
    I reinstalled the BIOS (only original firmware is available).
    I tried a different Windows 7 DVD.
    All tests were done using BIOS defaults for IDE or AHCI.

    Booted with Memtest86+ ISO, memtest hangs on load.

    Booted with WindowsXP embedded CD. System boots but hangs shortly afterwards.


    I'm thinking memory, but I can't even test that...

  2. #2
    Join Date
    Dec 2010
    Location
    a place
    Posts
    5

    Default Re: ION3D 152D Windows 7 Install issues, others

    Followup, after scouring the internets for others that had similar issues:

    Windows 7 x86 is booting and running properly, and XBMC performance is excellent.


    I disabled all mboard options: usb2, usb3, sound, ethernet, wifi, extended processor options, set disk mode to IDE.

    Windows 7 x64 would install but not boot, not matter how long I waited or what hardware was disabled.
    Safe mode aways hung on classpnp.sys and stayed there.

    I was able to install and run Windows 7 x86. The first boot hung for five to ten minutes but then continued.
    I reenabled all hardware and installed drivers accordingly in successive steps and set the disk mode to AHCI successfully (regedit, bios enable, reboot).

    Still planning to RMA to newegg since I cannot explain the behavior of Windows 7 x64.
    Also got response from support@asrock, agreed that it's probably hardware and should RMA.
    Last edited by jonathantt; 12-14-2010 at 02:01 AM.

  3. #3
    Join Date
    Dec 2010
    Location
    Belgium
    Posts
    11

    Default Re: ION3D 152D Windows 7 Install issues, others

    Seems your ION 3D has bad memory.

    I was able to install Windows 7 x86 and x64 and use without problems. You should RMA yours.

    I'm having a driver issue with the remote control. See ION 3D 152D Nuvoton CIR BSOD for details. Hope this is software related.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •