Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: N68C-S UCC 2 dead on arrival?




  1. #1
    Join Date
    Nov 2010
    Location
    NY
    Posts
    2

    Default N68C-S UCC 2 dead on arrival?

    Hello all, having a lot of trouble over here.

    Asrock N68C-S UCC

    AMD Athlon II X2 260 Regor 3.2GHz Socket AM3

    Kingston 2GB 240-Pin DDR3 SDRAM DDR3 1066 (PC3 8500) Desktop Memory Model KVR1066D3/2GR

    Antec Basiq BP430 430W Continuous Power ATX12V Version 2.2 80 PLUS Certified Active PFC Power Supply

    I've built plenty of computers before. The first motherboard Asrock I received would just buzz. It wouldn't post, wouldn't beep, but something on the motherboard would buzz when I turned it on....ok weird.

    RMA'd it and got another one today. It does the exact same thing.

    I've swapped all the other parts to other computers of mine, it all worked (ram, power supply, processor). I swapped different ram onto this motherboard. I tried turning it on with nothing install (no ram, no processor), it still does the same thing.

    Did I really get two dead in a row with the exact same problem? Really annoyed now, I've been waiting almost 2 weeks and still have not been able to build this computer. Any help would be much appreciated.

  2. #2
    Join Date
    Nov 2010
    Location
    NY
    Posts
    2

    Default Re: N68C-S UCC 2 dead on arrival?

    It was a bad grounding issue on the case ...problem solved

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •