Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: K10N78D bootup problems.




  1. #1
    Join Date
    Dec 2010
    Location
    United States
    Posts
    2

    Default K10N78D bootup problems.

    Hi everyone. So I just picked up this motherboard installed windows 7 x64 and it all worked fine. Now I was getting everything setup and I went to install the fast boot option well after doing so I rebooted and it gets stuck on the windows loading screen. So I tried reinstalling windows 7 x64 like a billion different ways and still no go. So I updated the bios to 1.80 still no. But now I get all the way to the "Setup is running Windows for the first time" screen then about 4 seconds into it, it reboots my computer completely then continues in an infinite loop. Like I said it worked good for about 1hr but after installing fast boot totally goofed everything up.

    Ive tried
    Shorting CMOS jumper.
    Removing the CMOS battery.
    flashing to every other bios available.
    booting in safe mode (which gets stuck on loading disk.sys)
    Swapping around my 2x2GB modules to see if memory is dead.
    I installed a new main IDE hard drive, I even tried changing the IDE cable.
    I tried unplugging all the unneeded components.
    I tried removing the disc when I boot into the part where it freezes.
    Closing the fourth unlocked core on the X3 710.

    Windows 7 x64
    ASRock K10N78D - bios#1.80
    AMD Phenom II X3 710
    Kingston hyperX DDR2
    Cooler Master 550w


    Now theres a couple reasons I got this motherboard, I had an old gigabyte that was junk I got it with the processor in a combo deal at fry's electronics, so the reason I got the ASRock was it was cheap had lots of SATA ports, DIMM slots and had the ability to unlock the fourth core which unlocked perfectly! Im really impressed with ASRock and want to do further business with them but need this problem fixed.
    Last edited by mulisha05; 12-15-2010 at 01:40 AM.

  2. #2
    Join Date
    Dec 2010
    Location
    United States
    Posts
    2

    Default Re: K10N78D bootup problems.

    Come on guys I need some help here.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •