Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: How to configure sound on the Asrock ION 330HT-BD




  1. #1
    Join Date
    Dec 2010
    Location
    Holland, Vlissingen
    Posts
    1

    Default How to configure sound on the Asrock ION 330HT-BD

    Hi,

    I'm a newbe regarding sound issues, so please be kind ;-)

    I'm configuring a Asrock ION 330HT-BD for my father as a Windows 7 64bit MediaCenter.
    So far so good. But with some files I can't get sound out of my stereo (spdif 5.1) or my tv speakers (HDMI). My stereo can't "play" WMA PRO, but the sound tracks of the mpg 1080p video files I have a problem with aren't WMA PRO. When I play the same video files using my Playstation 3 as a streaming device, I get 5.1 sound on the same stereo.

    When I play the video files on the Asrock ION 330HT-BD I get:
    Windows media player 12, no sound
    PowerDVD 9, a lot of noise (file information says it is a LPCM 2.0 1536 kbps sound track)
    Windows Media player classic, a lot of noise

    I read on the internet that AC3Filter could solve my problem. But I don't know how I should configure this. Can anyone help me with this?

    Thanks in advance

    Tamino
    Last edited by Tamino; 12-16-2010 at 01:23 AM. Reason: Wrong program name

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •