hi this all started when i decided to upgrade my gigabyte hd 4670 graphics card to a radeon HD5770. At first the card refused to be recognised and no matter what drivers i tried to load they would not load and recognise the card, I therefore did a complete clean re-install of windows 7 pro 64 bit and the drivers could finally be loaded and the card was recognised, looking to get the latest updates i saw that i could not connect to the internet my system was saying that there was no network card fitted (no card shown in device manager) and trying to load drivers gave the message The RealTek Network Adapter/Controller was not found. If Deep Sleep Mode enabled please plug the cable.

thinking that windows had maybe not installed correctly I did another install problem still there, checking of forums and net suggested a cmos reset. This is where i have problems

I did a cmos reset via the motherboards links (moving link between pins) and now the system appears to power up but i get a black screen and nothing else. the dr debug code cycles through 00 d1 d3 d5 09 and stops at 13 (early post initilisationof chipset registers) whatever that means. I have tried removing the cmos battery for over an hour and doing cmos resets, changing back to my old graphics card, connecting to the on board graphics, only one mem stickand nothing works.

the system powers up the fans, 3case cpu and graphics card fan, but appears to be no harddrive activity. but i cannot do anything else as the comp screens are black.

any advice welcome
thank you


system specs
m/b asrock 880g extreme 3
cpu athlon2 x3 tricore
4gig ram
radeon 5770 graphics
sata 500gig hardrive (cant remember brand)
os windows 7 pro 64 bit