Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: X58 Extreme6: Win 7 will not install




  1. #1
    Join Date
    Dec 2010
    Location
    Maryland
    Posts
    1

    Cool X58 Extreme6: Win 7 will not install

    Update: 19 Jan 2011

    Well, the second Extreme6 board has failed with many of the same symptoms as the first time around. After the system was running for a few days, the disconnected device warning returned and it cannot be blamed on the spurious Accusys driver. After much swapping of drives, cables, and ports, it became evident that this board could not handle all of the connectivity that it offered -- at least as evidenced by my own experience. The second board lost its Marvell ports and/or could not handle the WD Velociraptor SATA 3 (6.0 Gb) drives. Either way, it's a fatal flaw.

    Two boards and a couple hundred hours later, I've given up on this board and moved on to an Asus Sabertooth which installed without a single problem. It was the easiest, fastest install I've encountered and I'm not going to look back.

    I liked the feature set on the Extreme6 MOBO; and, I hope anyone else that chooses that board has a better experience. For me, after two boards, it just didn't work and it cost me dearly in terms of time and frustration.

    On the plus side, this has been an interesting exercise and I've learned a great deal.

    Thanx,
    Peter

    ---------------------------------------------------------

    Update: 28 Dec 2010

    GREAT NEWS!!! During all of the events of the last three weeks, very few things seemed to be consistent; to the point that NIS became corrupted and the sound card was suddenly not recognized. Every attempt was met with a different mix of failure modes.

    The sound card issue led to a review of the Devices list to check the driver when it was noted that one device was highlighted as not working -- that being an Accusys device.
    Some additional research revealed this site with relevant information which seems important to share with anyone else having the same problems:

    Windows 7 Ultimate - Blue screens and dies after automatic updates - possible Accusys Inc. - Storage - ACS-6xxxx update is the cause

    The problem described reflected almost exactly the symptoms on my system and it identified the Accusys device/driver as the culprit. This driver is automatically downloaded from Microsoft (I hadn't yet turned off the automatic download and install) and it "steps on" other devices. There is no reason I can find that this driver should be part of an automatic update from Microsoft for the Extreme6 as it not only doesn't apply to this MOBO, it corrupts the system.

    The new system is now up and running with apps being installed at this time.

    It's my hope this information is useful to others who are having install and stability problems.

    Cheers!

    Thanx,
    Peter

    ---------------------------------------------------------

    Update: 27 Dec 2010

    I accomplished another install last night and got the provided copy of NIS installed. Then, plugged into my router, updated NIS and began the download of Win 7 updates (there were 59). That completed once; but NIS was hosed in the process and I went through an extensive repair procedure for that which ultimately failed. The system then attempted updates again (the same 59) so I went to sleep letting the updates run. When I awoke this morning, I found a black "Windows Boot Manager" error screen indicating:

    "Windows has encountered a problem communicating with a device connected to your computer.

    "This can be caused by unplugging a removable storage device such as an external USB drive while the device is in use, or by faulty hardware such as a hard drive or CD-ROM drive that is failing..."

    At the bottom of the screen, it says, "ENTER=Continue" and "ESC=Exit" -- neither choice does anything; the machine is totally locked up.

    All drives were checked and formatted before last nights re-install and no one unplugged anything over night (unless I need to call Ghost Busters).

    A forced shutdown was accomplished and re-boot attempted. That put me right back where I've been sooooo many times -- in "Startup Repair" which just cycles and cycles seemingly endlessly.

    I'm going back to my theory that this board can't handle the Velociraptor SATA3 6 Gb drives. As an experiment, I'm now going to remove then and use two WD RE3 SATA2 drives in their place and see what happens. If all is well, then I believe that will confirm my theory; if not, then the motherboard will be declared junk. Actually, either way the MOBO will be declared junk.

    I'm off for another adventure in high-tech frustration.

    As much as I appreciate the tech support efforts of ASRock, it may be about time to declare 0 for 2 with the X58 Extreme6 motherboard. Let's see how this last experiment comes out. I can only hope that Newegg will give me a refund.

    Anybody have any thoughts or suggestions?

    Peter

    --------------------------------------------------------------------------------

    Update: 26 Dec 2010

    Well, the same issues are back, and more. Install, shut down, restart, and total failure -- over and over again. Tried moving drives, isolating drives, checking memory, "Repair you computer", removing components, adding components, checking all connections, over and over again. As long as I leave the PC on and running, I can now get the OS installed, drivers and utilities installed, and applications installed. Then I shut down the machine for any amount of time and, VOILA, I get to start all over again. Once I shut down, the system cannot find the OS on booting. Once the boot drive (C: as RAID 1) had no files on it (nor did any of the others); another time the boot sequence had changed (not by me). I'm beginning to feel a bit crazy over this whole thing. My current theory is that any extended shutdown is allowing the MOBO to cool and contract which may be causing a trace on the MOBO to open just enough to cause problems. This is the second board with apparent issues and I must confess that I'm fed up. I've even asked tech support if the Velociraptor 6 Gb drives are too fast for the MOBO to keep up with and that may be causing a problem. The answer was no.

    Now what? I'm back to a paper weight and I'm running out of even the most extreme ideas. Anybody out there have any suggestions? Yeah, I know, get a different MOBO.

    Thanx,
    Peter

    --------------------------------------------------------------------------------

    Update: 25 Dec 2010 (Merry Christmas)

    Well, I'm not sure if I should be embarassed; but, after much cordial and kind help from ASRock, WD, and friends, none of the most likely candidates for failure proved correct. I replaced the MOBO and one of the Velociraptors; yet, the problem persisted. After all, it's the complex, high-tech items that fail -- right??? It suddenly dawned on me that the common item throughout was the SATA3 cable set -- specifically the one cable associated with the suspected "bad port" or "bad drive." In all the troubleshooting by all involved, the cable was the common thread. The cable has been replaced and all of the install issues have vanished. Another lesson learned about low-tech failures resulting in high-tech issues.

    Thanx to all who read the original post and tried to come up with an answer. I hope this update will help someone else.

    Peter

    ------------------------------ Original post follows ---------------------------

    I'm new to forum use; but, I'll do my best to provide as much information as seems relevant to my issue. Thanx in advance for any help.

    I've built a new system around an ASRock X58 Extreme6 MOBO (build set provided below) and cannot get Windows 7 64-bit to install (also tried 32-bit with the same issue). I'm attempting to install the OS to two WD Velociraptor SATA3 (6.0 Gb/s) drives in a RAID1 configuration.

    I've varied a number of settings in the bios including:
    1. Intel HT enabled & disabled
    2. Intel SpeedStep enabled & disabled
    3. SATA3_1,2 mode as IDE & AHCI
    4. System fully loaded & system stripped to just the RAID1 and one optical drive
    5. Configured for RAID1 & configured for just a single drive (always with the velociraptors)
    6. Drive jumpers as none (default) & SSC & 3.0 Gb/s (yes, only one at a time)
    A little history: I'm on my second board. I've been exchanging e-mails with ASRock tech support. They advised that I had a bad SATA controller on the first board and had me replace it. The new board has been received and installed. I've been extremely careful in handling using appropriate static control procedures. The system has been completely reinstalled and, again, I have the same error. I'm awaiting further tech support from ASRock, as well.

    To simplify the initial install, only the RAID 1 drives and one CD/DVD drive are hooked up so as to ensure no system confusion as to what drive should be the C: system drive.

    In the "Install Windows" process, I am able to get to the point where I select the install destination ("Where do you want to install Windows?").

    I select the RAID1 idendified as "Disk 0 Unallocated Space" (those are the only hard drives installed at this time) and, after several few minutes, receive an error message of, "Windows is unable to install to the selected location. Error: 0x80300025."

    During the process, Dr. Debug indexes through a long list of displays and then, when trying to install Windows 7, it stops and stays on "AA" until the install fails and I restart the machine.

    This is not the first system I have built and I've never seen such a problem with any other MOBO installation. An expert (at least I think so) has also looked at the installation and followed through on all the installation setup and procedures and does not understand what is wrong with this MOBO/installation. I have also contacted Western Digital to ensure I have not missed something in the installation of the two Velociraptor drives. It is my understanding that no jumpers are needed for these SATA 6.0 drives. The drives are recognized in the bios, as is everything else that is installed.

    Let me add, I was concerned that the Windows 7 disk could have been bad and that, too, has been replaced with a new disk from the vendor. That was no help. I've confirmed the disks are clean and that they can be read in a different machine.

    Also, I've done no overclocking; all settings are stock.

    So, I guess the question is obvious at this point. How do I get the OS installed so I can turn this high-tech paper weight into a usable PC?

    For reference, here is the complete build set for this machine:
    • Case: Cooler Master ATCS 840
    • Pwr Supply: Corsair Gold AX1200
    • MOBO: ASRock X58 Extreme6 w/ USB 3.0 front panel installed
    • CPU: Intel i7-950
    • CPU Cooler: Zalman CNPS9900A LED
    • Memory: 12 GB, Corsair CMP12GX3M3A1600C9 (3 X 4GB DDR3 1600) w/ dual fan Airflow unit
    • GPU: EVGA GTX460
    • Sound Card: Creative X-Fi Titanium Fatality w/ front panel interface installed
    • HD (OS): 2 X WD Velociraptor 600GB SATA3 (6.0 Gb) on the Marvell controller in RAID 1
    • HD (Data): 4 X WD Caviar Black 1TB RE3 on the Intel ICH10R controller in RAID 5
    • Optical Drive: 2 X Sony SATA2 Opteric 24X w/ Lightscribe (AD-7261S-0B)
    • Card Reader: Rosewill 74-in-1 USB (RCR-IC002)
    • Parallel Port Card: SIIG Dual Profile PCI-1P (JJ-P01211-S6)
    • OS: Windows 7 Ultimate 64-bit
    Again, thanx for any/all help that can be provided.

    Peter
    Last edited by price1946; 01-20-2011 at 02:53 AM. Reason: Here we go again!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •