Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: 890GX Extreme 3 stuck at debug code "00"




  1. #1
    Join Date
    Dec 2010
    Location
    The Netherlands
    Posts
    2

    Unhappy 890GX Extreme 3 stuck at debug code "00"

    Hi,

    I'm trying to unlock the additional cores on my X2 555, but as I enable UCC, save and exit the bios. The motherboard shuts dows, stays off for 5 seconds, the fans go on, and the debug display reads "00".

    It goes straight to "00", during a normal boot it shows serveral codes(including "00" near the end), but when UCC is enabled it is "00" immediately.

    I can't do anything, the monitor stays off, can't enter the bios, no beebs. Powering down and rebooting doesn't help either, only a reset works, every reset followed by a boot yields access to the bios, or if nothing is done a compleet boot into windows.
    However it still shows only 2 cores.

    Is this normal behaviour for a failed unlock attempt? I expected it to post something and giving me the option of entering the bios to enable/disable the cores individually.

    Tried a couple of voltages, but no luck. I guess I'm one of the few unlucky ones, CACDC AC 1046MPM for those who care.
    (only used the stock cooler so far, but it should have been able to post with any cooler, and only run into troubles later on when things get hot)

  2. #2
    Join Date
    Dec 2010
    Location
    Henderson, NV
    Posts
    11

    Default Re: 890GX Extreme 3 stuck at debug code "00"

    Hey,

    This is caused by the UCC unlock feature... you have to turn it off and it will boot just fine.

    To be sure, re-flash the BIOS or load the original setting by pushing F9...

    Unfortunately, your CPU will not be unlocked... its a coin flip whether you can unlock any hidden cores.. you can always try a different Phenom II x2 555 BE

    Good Luck!!

  3. #3
    Join Date
    Dec 2010
    Location
    The Netherlands
    Posts
    2

    Default Re: 890GX Extreme 3 stuck at debug code "00"

    Okay, I expected as much, thanks for the confirmation.
    I was just a bit puzzled by the "00" code, from what I have read I expected to at least be able to reach the bios.

    Well too bad, i'm not going to replace it, I know my luck, I have never been able to unlock anything (plenty of videocards), so I'm going to stick with it and upgrade straight to an x4 or x6 model when I really need the performance.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •