Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Cool 'n Quiet on Asrock K10N78 doesn't work




  1. #1
    Join Date
    Jan 2011
    Location
    Far Far Away
    Posts
    7

    Default Cool 'n Quiet on Asrock K10N78 doesn't work

    Title says it all. I activated the feature in the BIOS and also set CPU speed and multiplier to "auto". In Windows 7 x64 my CPU still runs at its fastest clock speed despite using the "Power saver" profile in control panel. Balanced doesn't help either. In the advanced power settings I only get a "System Coolin Policy" option instead of "Minimum/Maximum Processor State". Before this board I used an Asrock AliveSATA2-GLAN with the exact same components and CnQ worked fine. What am I missing here?

    The CPU is an AMD Athlon 64 X2 4200+ EE. BIOS Version is 2.00.

  2. #2
    Join Date
    Oct 2011
    Location
    Netherlands
    Posts
    1

    Default Re: Cool 'n Quiet on Asrock K10N78 doesn't work

    I know this is an ancient thread, but I found this through Google and would like to enlighten anyone who finds this thread the same way. My Asrock K10N78 disabled CnQ for no reason when 4 memory modules are installed. Remove two and it works again. It's a bloody shame.

    Took me hours to figure this out, so I figured it was worth sharing.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •