Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: ALiveSATA2-GLAN AMD Processor unknown model




  1. #1
    Join Date
    Jan 2011
    Location
    Croatia
    Posts
    3

    Default ALiveSATA2-GLAN AMD Processor unknown model

    I recently got a chance to use this marvelous motherboard and I have a question regarding a lack of CPU recognition. In BIOS and computer properties inside Windows XP operating system it says AMD Processor model unknown. When I installed Speccy some details about CPU came to light. In Speccy I can read AMD Athlon 64 LE-1640 Orleans 90nm Technology. BIOS version is 2.60 which is the newest version. Also I think I can see this CPU in supported CPU list for this motherboard. I have a feel that beside this everything works fine because speed of CPU is recognized (2.6 GHz). Can somebody tell me is this something to worry about?

    --
    Nenad

  2. #2
    Join Date
    Jan 2011
    Location
    Far Far Away
    Posts
    7

    Default Re: ALiveSATA2-GLAN AMD Processor unknown model

    don't guess around. check the opn-code that is printed on the cpu and check the cpu compatibility list for it. there are usually several versions of each cpu so even if you found yours on the list by spec, that doesn't mean that it's supported unless the opn code matches. since your cpu isn't even recognized by the bios, it's likely that it's unsupported. if that's the case then get a newer board. yours came out 4.5 years ago, so asrock certainly won't release a new bios to add support for your cpu.

  3. #3
    Join Date
    Jan 2011
    Location
    Croatia
    Posts
    3

    Default Re: ALiveSATA2-GLAN AMD Processor unknown model

    Checked the code and it's ADH1640IAA5DH. The code is not on the list so I guess the story is over. Anyway the machine is working flawlessly and will continue working until I find a processor that is on that list. Thanks.

  4. #4
    Join Date
    Jan 2011
    Location
    Far Far Away
    Posts
    7

    Default Re: ALiveSATA2-GLAN AMD Processor unknown model

    Too bad your CPU is unsupported. If I were you, I would check if the board uses the correct voltage to run the CPU. It seems you already used this setup for quite some time so everything should be fine, but if the board overvolts the chip then you use more energy than you would need to and it deteriorates the CPU more than it usually would.

    You could also contact Asrock asking them for a BIOS update. It's unlikely they'll update it, but not impossible.

  5. #5
    Join Date
    Jan 2011
    Location
    Croatia
    Posts
    3

    Default Re: ALiveSATA2-GLAN AMD Processor unknown model

    Checked the voltage. It's 1.225V which is ok for this CPU. Also, I can read temperatures in BIOS and they are around 40 degrees for CPU Internal Temperature. Contacted ASRock support and asked them if they would be so nice to include this CPU in some future BIOS updates.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •