Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: ASRock P43de woes




  1. #1
    Join Date
    Jan 2011
    Location
    US
    Posts
    1

    Default ASRock P43de woes

    Before I go over the problem, I know that the CPU, Memory, video card, and all other components function correctly as I have tested them in other systems for extended periods. This includes the memory sticks in dual channel, and single channel modes.

    The Problem:
    I recently purchased an ASRock p43de motherboard to replace one that had died.
    I hoped everything would go smoothly, alas that is not the case.
    I replaced the motherboard, and everything went to hell and I began getting many, many BSOD errors in windows 7.
    This was before I did a full reinstall of windows.
    I then reinstalled it, and upon entering windows for the first time, I got another BSOD while installing drivers and updates.

    Memtest Results:
    I ran Memtest with all 4 sticks in the ASRock board.
    At first I did it at 533mhz with all 4 sticks, and it gave errors.
    I then did it at 400mhz with all 4 sticks and got no errors.
    I then tried the memory in their respective pairs, and they passed.
    I then tried all of the sticks, one stick at a time and got no errors in either mode.

    Bluescreen Errors:
    I get BSODs really fast and often with 4 sticks in the motherboard at 533 and 400mhz.
    With the respective pairs of each I also get BSODs at 533 and 400mhz.
    I get BSODs at 533mhz with a single stick after a short time.
    As I was writing this I got a BSOD with a single stick of memory at 400mhz.

    All of these BSOD errors seem to have something to do with memory, and showed up on the fresh install of windows. All of them point to ntoskrnl.
    ATTEMPTED_TO_WRITE_TO_READONLY_MEMORY x10
    DRIVER_IRQL_NOT_LESS_OR_EQUAL x5
    IRQL_NOT_LESS_OR_EQUAL x7
    BAD_POOL_CALLER x1
    SYSTEM_SERVICE_EXCEPTION x3
    DRIVER_POWER_STATE_FAILIURE x2
    KMODE_EXCEPTION_NOT_HANDLED x3
    SYSTEM_THREAD_EXCEPTION_NOT_HANDLED x1

    My Settings:
    I set the voltage to 2.1 as stated on the memory label. I set the timings to what is also listed 5-5-5-15.
    I tried it at 533mhz, and 400mhz on a full reinstall of windows with these settings. I also tried it with all settings in the BIOS on auto.

    Tech Support:
    I made a technical support request at the ASRock site and got a lackluster response.
    I was told that my memory IS supported by this motherboard, even though a pair is listed on their QVL list as not working in Dual Channel mode.
    He told me about a "Memory Map" option in my BIOS that is NOT THERE.
    He told me to set my voltages, even though I stated that I had.
    He also seems to have thought I have 4 1GB sticks of RAM, even though I stated the name and model of the memory and that I have 4 sticks. :S

    System Specs:
    Operating System:
    Windows 7 Professional x64

    Motherboard:
    ASRock P43de BIOS VERSION: 1.7

    CPU:
    Intel Core 2 Quad q9400

    Memory:
    GSKILL f2-8500CL5D-4GBPK - 2 x 2GB 1066
    GSKILL f2-8000CL5D-4GBPQ - 2 x 2GB 1000
    (NOTE: These sticks came from a purchase of the same box of memory at newegg and worked perfectly together in my last motherboards)

    Video Card:
    Asus Radeon HD4850

    Power Supply:
    OCZ StealthXStream 700

    My Queston:
    What is the best course of action at this point? Is there anything that I am missing here that I can do to fix this problem? I am thinking of getting an RMA unless I can get this resolved somehow.
    Last edited by TheBeerinator; 01-22-2011 at 12:43 AM. Reason: clarification

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •