Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Brand new P67 Extreme 4 build. No Video. No dr debug code




  1. #1
    Join Date
    Jan 2011
    Location
    walnut creek, ca
    Posts
    2

    Default Brand new P67 Extreme 4 build. No Video. No dr debug code

    No video and no Dr. Debug code.

    - ASRock P67 Extreme4 LGA 1155
    - Antec EarthWatts EA750 750W
    - MSI N460GTX Hawk GeForce GTX 460
    - Crucial RealSSD C300 CTFDDAC064MAG-1G1 2.5" 64GB SATA III
    - Intel Core i5-2500K Sandy Bridge 3.3GHz
    - Patriot G series ‘Sector 5’ Edition 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600

    Built system. Plugged everything in. Powered on via case power. Power light comes on. HD spins up. Case/CPU/Video Card fans come on. Video card power light comes on.

    No video. No Dr. debug code.

    Video card is in PCIE2. Tried PCIE4. Tried known good video card in PCIE2. Ram is in both blue slots. Tried 1 blue. Tried both white. Double checked monitor is good.

    No video. No Dr. debug code.

    What gives?

  2. #2
    Join Date
    Jan 2011
    Location
    Rockville, Maryland, United States
    Posts
    1

    Default Re: Brand new P67 Extreme 4 build. No Video. No dr debug code

    I have the exact same problem with a P67 Pro3. Fans come on, light comes on, but it doesn't beep/POST and dr debug doesn't work at all. Everything else seems to be working fine, so my friend and I suppose it is just a bum motherboard. I'm going to return it to newegg... :(


    (unless someone else has a suggestion...)

  3. #3
    Join Date
    Jan 2011
    Location
    walnut creek, ca
    Posts
    2

    Default Re: Brand new P67 Extreme 4 build. No Video. No dr debug code

    i'm a dumb a$$. didn't plug in the 8pin power. plugged it in and its running like a champ.

    CASE CLOSED!

  4. #4
    Join Date
    Mar 2011
    Location
    Latvia
    Posts
    1

    Default Re: Brand new P67 Extreme 4 build. No Video. No dr debug code

    Unfortunately i have the same problem, tried my other videocard, plugged everything that can be plugged, tried different combinations with 20pin and 24 pin power cord.. 4 to 8 pin for CPU, nothing changes.. i have 600W ocz power supply, i use new i5 2500, 8gigs of exceleram dual kit, gts 250 512mb,..

  5. #5
    Join Date
    Mar 2011
    Location
    lovegod710
    Posts
    1

    Default Re: Brand new P67 Extreme 4 build. No Video. No dr debug code

    <!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:PunctuationKerning/> <w:ValidateAgainstSchemas/> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:Compatibility> <w:BreakWrappedTables/> <w:SnapToGridInCell/> <w:WrapTextWithPunct/> <w:UseAsianBreakRules/> <w:DontGrowAutofit/> </w:Compatibility> <w:DoNotOptimizeForBrowser/> </w:WordDocument> </xml><![endif]--><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" LatentStyleCount="156"> </w:LatentStyles> </xml><![endif]--><!--[if gte mso 10]> <style> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} </style> <![endif]-->This is my first time i visit here. I found so many entertaining stuff in your blog, especially its discussion. From the tons of comments on your articles, I guess I am not the only one having all the enjoyment here! Keep up the excellent work

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •