Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: ASRock P67 Extreme 6 and Adaptec 5405




  1. #11
    Join Date
    Jan 2011
    Location
    USA, Virginia
    Posts
    38

    Default Re: ASRock P67 Extreme 6 and Adaptec 5405

    I personally use a PCIe 8x RAID card (LSI8404e) and it works on each PCIe x16 slot.

    Sounds like a compatibility issue with that specific RAID card implementation.

  2. #12
    Join Date
    Mar 2011
    Location
    Perth
    Posts
    8

    Default Re: ASRock P67 Extreme 6 and Adaptec 5405

    Hey guys,

    I'm seeing a similer issue on the "Asrock p67 extreme4", with an Adaptec 5085 (0d error code), did you here anything back from Asrock?

  3. #13
    Join Date
    Apr 2011
    Location
    Barcelona (Spain)
    Posts
    2

    Default Re: ASRock P67 Extreme 6 and Adaptec 5405

    Anyone has find a solution to this?

    Thank you.

  4. #14
    Join Date
    Aug 2011
    Location
    Sydney, Australia
    Posts
    6

    Default Re: ASRock P67 Extreme 6 and Adaptec 5405

    I'm about to buy the Asrock Z68 Extreme4 and I'm also keen to find out what happened with your issue with the Adaptec RAID controller since I may have the same issue on that board.

    The manual suggests that the pcie 16x slots are for graphics cards only but that doesn't make sense!

    Did you end up finding a solution to this issue?

  5. #15
    Join Date
    Apr 2011
    Location
    Barcelona (Spain)
    Posts
    2

    Default Re: ASRock P67 Extreme 6 and Adaptec 5405

    Just read this:

    Answer

  6. #16
    Join Date
    Mar 2011
    Location
    Perth
    Posts
    8

    Default Re: ASRock P67 Extreme 6 and Adaptec 5405

    My adaptec 5085 has been working correctly since bios L1.64a for the p67 extreme 4 and I can confirm that I've seen no problems with the latest bios version 1.90.

  7. #17
    Join Date
    Aug 2011
    Location
    Sydney, Australia
    Posts
    6

    Default Re: ASRock P67 Extreme 6 and Adaptec 5405

    Quote Originally Posted by norf View Post
    My adaptec 5085 has been working correctly since bios L1.64a for the p67 extreme 4 and I can confirm that I've seen no problems with the latest bios version 1.90.
    Great news! Which PCIe slot did you plug it into? PCIE5?

    Did you have to configure anything to do with UEFI per:

    http://ask.adaptec.com/scripts/adaptec_tic.cfg/php.exe/enduser/std_adp.php?p_faqid=17087&p_created=1305289854&p_t opview=1

    L
    ooks like I might be ok with the Z68 Extreme4 then... Weird that the manual states that the PCIe x16 slots are for video cards!

  8. #18
    Join Date
    Aug 2011
    Location
    Sydney, Australia
    Posts
    6

    Default Re: ASRock P67 Extreme 6 and Adaptec 5405

    Quote Originally Posted by butcher View Post
    Just read this:

    Answer
    Thanks for the link butcher - very helpful!

    Interesting part of that article:

    UEFI systems and motherboards that support both, UEFI booting and BIOS booting, will still work with non-UEFI-compliant controllers.

    Please see the documentation of the system or motherboard on how to disable UEFI boot or enable the use of non-UEFI-compliant adapters.
    It would appear that the P67 Extreme6 might support UEFI and BIOS booting if norf has his Adaptec RAID controller working...

  9. #19
    Join Date
    Mar 2011
    Location
    Perth
    Posts
    8

    Default Re: ASRock P67 Extreme 6 and Adaptec 5405

    Quote Originally Posted by gyrex View Post
    Great news! Which PCIe slot did you plug it into? PCIE5?
    It's currently plugged into the 5th (ie bottom most) PCIE slot.

  10. #20
    Join Date
    Aug 2011
    Location
    Sydney, Australia
    Posts
    6

    Default Re: ASRock P67 Extreme 6 and Adaptec 5405

    Quote Originally Posted by norf View Post
    It's currently plugged into the 5th (ie bottom most) PCIE slot.
    Yeh, that appears to be PCIE5 according to the motherboard layout below... Thanks for letting me know!

    ASRock P67 Extreme 6 and Adaptec 5405-mboard-png

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •